Kuulutus

Collapse
No announcement yet.

Audi A4 B8 TDI hiukkasuodatin vikakoodi P200200

Collapse
X
 
  • Suodata
  • Aika
  • Näytä
Clear All
new posts

  • Audi A4 B8 TDI hiukkasuodatin vikakoodi P200200

    Autossani Audi A4 B8 2.0TDI (euro 6) vm 2014 ajettu 150tkm, syttyi moottorin vikavalo 1 kk sitten. Vein auton paikalliseen merkkikorjaamoon ja heidän diagnoosi EGR vika, vikakoodi P200200 hiukkasuodatin lohko 1, purettava ja katsottava saadaanko kuntoon arvio 1 pvä työtä ja vikakoodi jäi päälle. Käytin kuitenkin toisessa yrityksissä autoa (kun pelkkä egr purku olisi maksanut n. 1000€ marmorilla), se katsoi testerillä, että EGR ainakin testerin mukaan toimisi ja hiukkassuodatin on regeneroitu vähän aikaa sitten, vika koodi nollattiin ja ajelin autolla noin vkon ja taas syttyi vikakoodi. Käytin uudelleen ja sama koodi, epäili hiukkasuodatin tukossa (ei ole herjannut sen merkkivaloa) ja sanoi pari korjaamoa joka voisi sen pestä, vikakoodi nollattiin, ei mitään havaittua ajossa, taas muutaman pvän ja vikakoodi tuli uudelleen. No vein toiselle korjaamolle heidän diagnoosi oli, että auton hiukkasuodatin ei ole täynnä ei kannata pestä(n. 13% täyttö), egr pelaa ja testiajon jälkeen ei mitään havaittua vikaa, taas vikakoodi nollattiin. Ajoin 1 pvän ja uudelleen sama vikakoodi. Nyt ajattelin, että testataan vaihdatin DPF-paine-eroanturin (myös sopeutettu), josko vika siinä. Korjaamon diagnoosi oli, että jos syttyy uudelleen, ajettava lisää että vikaantuu, jotta näkisi testerillä tarkemmin missä vika on. Vaimo ajeli nyt pitemmän reissun autolla ja taas pvän päästä vikakoodi, nyt kertoi, että oli ajanut monttuun niin vikakoodi oli välittömästi syttynyt (näin ainakin väittää), johdot on silmämääräisesti katsottu myös korjaamon puolesta, että olisi ok. Eli koodi 4 kertaa nollattu ja aina syttyy uudelleen, muttei heti.

    Onko vinkkejä missä vika on/mikä on korjaus sille. Vähän nyt viittaisi johtosarjoihin, mutta minne tai mikä muu on mahd. syynä

  • #2
    Kuluttaako jäähdytinnestettä?

    Comment


    • #3
      Ei kuluta jäähdytysnestettä, tänään kysyin yhdeltä korjaajalta kun varailin sen taas toiselle pajalle, se epäili että yksi mahdollinen vika painesensorin letkut pykineet jostakin ja siksi tulee herja. Johdot kyllä on tarkistettu, mutta onko riittävästi.

      Comment


        #4
        Kuulostaa melkoiselta arpapeliltä nuo pajat missä olet käyttänyt.

        http://wiki.ross-tech.com/wiki/index...4/P2002/008194
        Viimeksi muokannut VilleP; 8.4.2019, 18:03.

        Comment


        • #5
          Löytyikö tähän kyseiseen ongelmaan koskaan syytä mistä johtui?

          Comment


          • #6
            Erittäin vahva epäilys egr jäähdytin tukkeessa..

            Comment


            • #7
              Perusvika noissa, EGR/jäähdytin vaihtoon ja pakkopoltto. Ihmettelen miks ei oo viel tullu huoltotiedotetta asiasta.

              Comment


                #8
                Mitä jos kuluttaisi jäädytinnestettä? Edit: itselläni oli kerran tippunut jäähdytinnesteen taso puolet max/min merkkien välistä. Ei mitään vikavaloja. Tuon jälkeen muutama tuhat km jälkeenpäin luin koodit ja siellä oli tuo P200200. Ei vikavaloja ja auto toimii normaalisti.

                Auto on A4 Avant quattro Stronic 140KW (CNHA) koneella. 135tkm ajettu.
                Viimeksi muokannut syvakma1; 24.3.2020, 19:55.

                Comment


                • #9
                  Alkuperäinen kirjoittaja Hussha Näytä viesti
                  Autossani Audi A4 B8 2.0TDI (euro 6) vm 2014 ajettu 150tkm, syttyi moottorin vikavalo 1 kk sitten. Vein auton paikalliseen merkkikorjaamoon ja heidän diagnoosi EGR vika, vikakoodi P200200 hiukkasuodatin lohko 1, purettava ja katsottava saadaanko kuntoon arvio 1 pvä työtä ja vikakoodi jäi päälle. Käytin kuitenkin toisessa yrityksissä autoa (kun pelkkä egr purku olisi maksanut n. 1000€ marmorilla), se katsoi testerillä, että EGR ainakin testerin mukaan toimisi ja hiukkassuodatin on regeneroitu vähän aikaa sitten, vika koodi nollattiin ja ajelin autolla noin vkon ja taas syttyi vikakoodi. Käytin uudelleen ja sama koodi, epäili hiukkasuodatin tukossa (ei ole herjannut sen merkkivaloa) ja sanoi pari korjaamoa joka voisi sen pestä, vikakoodi nollattiin, ei mitään havaittua ajossa, taas muutaman pvän ja vikakoodi tuli uudelleen. No vein toiselle korjaamolle heidän diagnoosi oli, että auton hiukkasuodatin ei ole täynnä ei kannata pestä(n. 13% täyttö), egr pelaa ja testiajon jälkeen ei mitään havaittua vikaa, taas vikakoodi nollattiin. Ajoin 1 pvän ja uudelleen sama vikakoodi. Nyt ajattelin, että testataan vaihdatin DPF-paine-eroanturin (myös sopeutettu), josko vika siinä. Korjaamon diagnoosi oli, että jos syttyy uudelleen, ajettava lisää että vikaantuu, jotta näkisi testerillä tarkemmin missä vika on. Vaimo ajeli nyt pitemmän reissun autolla ja taas pvän päästä vikakoodi, nyt kertoi, että oli ajanut monttuun niin vikakoodi oli välittömästi syttynyt (näin ainakin väittää), johdot on silmämääräisesti katsottu myös korjaamon puolesta, että olisi ok. Eli koodi 4 kertaa nollattu ja aina syttyy uudelleen, muttei heti.

                  Onko vinkkejä missä vika on/mikä on korjaus sille. Vähän nyt viittaisi johtosarjoihin, mutta minne tai mikä muu on mahd. syynä

                  Terve! Selvisikö tämä asia? Itsellä ilmeni täysin sama ongelma, diagnoosi ja toimenpiteet tehty about samat, vailla mitään vaikutusta tuohon vikakoodiin (eli palaa taas 30-100 km ajon jälkeen? Auton toiminta muuten normaali. Auto A4 quattro, 2.0 TDI, 2015, ajettu 144 tkm.
                  Viimeksi muokannut Wipu; 28.4.2020, 10:51.

                  Comment


                  • #10
                    Kerroin jo aikasemmin viesteissä missä vika.

                    Comment


                    • #11
                      Ok. Osaatko sanoa minkälainen homma vaihtaa (kallis, työt)? Lueskelin tuossa jostain UK sivuilta kun joku oli tuon vaihtanut, että joutuu ottamaan irti puskuria, DPF jne. että pääsee tuohon käsiksi. Osaatko sanoa miksi pakkopolttoa ei saa onnistumaan? Pari kertaa nyt yritetty. Viimeksi testerissä kiinni jolloin herjasi että "toiminto ei mahdollinen" tms. Lämpötilat ok ja muut toimenpiteet poltto-ohjelman ohjeiden mukaan eteni. DPF laskennallinen nokimäärä oli 19 gr, mitattu 7,8 gr. Eli, onko niin että ei anna polttaa jos nokea ei ole?

                      Comment


                      • #12
                        Siis me myydä koodin P2002 takia EGR/jäähdytin ja, painero tunnistimet ja pakko poltto. Juu aika työläs hommahan tuo on vaihtaa.

                        Comment


                        • #13
                          Itsellä tammikuussa ilmeni samat ongelmat 2015 A4 2.0tdi quattrossa 130tkm mittarissa. Diagnoosi oli, että egr härpäkkeineen vaihtoon. Audi centerillä kävi ja käytännössä koko päivän työ oli. Hinta rempalle oli n. 2000€, josta tehdäs tuli 1100€ vastaan ja vielä kun olin juuri ostanut auton niin myyjäliike tuli vielä 300€ vastaan. Melko kallishan tuo ainakin marmorilla oli, mutta melko hyvä vastaantulo vielä noinkin vanhaan autoon.

                          Tämän jälkeen auto pelittänyt todella hyvin.

                          Comment


                            #14
                            Itsellä identtinen moottori vastaavassa autossa vastaavilla kilometreillä ja hintaa korjaukselle tismalleen samaan ongelmaan samat 2000€. Ei vastaantuloa ja maahantuojan edustaja ei vaivaudu edes olemaan yhteydessä asian tiimoilta. 32 vuotta ollut ajokortti ja itsellä vasta 14kpl ollut VAG konsernin autoja, yhtä Golfia lukuunottamatta hankittu merkkiliikkeestä ja huollot samoin aina tehty merkkihuollossa. Tämä on mun neljäs Audi ja jää viimeiseksi.

                            Jälkimarkkinointi on kyllä helppoa jos ei ole kiinnostunut asiakkaista.
                            Viimeksi muokannut Killeri; 8.6.2020, 17:25. Perustelu: Tarpeeton lainaus poistettu.

                            Comment


                            • #15
                              Alkuperäinen kirjoittaja Doppelgänger Näytä viesti
                              Itsellä tammikuussa ilmeni samat ongelmat 2015 A4 2.0tdi quattrossa 130tkm mittarissa. Diagnoosi oli, että egr härpäkkeineen vaihtoon. Audi centerillä kävi ja käytännössä koko päivän työ oli. Hinta rempalle oli n. 2000€, josta tehdäs tuli 1100€ vastaan ja vielä kun olin juuri ostanut auton niin myyjäliike tuli vielä 300€ vastaan. Melko kallishan tuo ainakin marmorilla oli, mutta melko hyvä vastaantulo vielä noinkin vanhaan autoon.

                              Tämän jälkeen auto pelittänyt todella hyvin.

                              Ja hyvin toimi eiliseen asti. Eilen vakkarilla 110 mittarissa ja ylämäessä hehkun vikavalo vilkkumaan ja autosta hävisi tehot. Sammutin auton seuraavalla pysäkillä ja valo ei palannut. Ajoin kilometrin ja valo syttyi taas ja tehot pois. Seuraavalla pysäkillä sammutus, valo ei palannut takaisin ja ajoinkin 80km matkan kotiin ilman minkäänlaisia oireita. Loppumatkasta vielä annoin kunnolla kenkää eikä vika palannut. Mikähän mahtaisi tässä olla vikana taas? Tosiaan egr-remppa tehty helmikuussa.

                              Comment


                              • #16
                                Turha arvailla, ne koodit lukuun eka.

                                Comment


                                • #17
                                  Auto kävi eilen määräaikaishuollossa jonka yhteydessä luettiin koodit. p029900 ahtopaineen säätö säätöraja alittunut. Huoltokuittiin oli kirjoitettu että passiivinen/ajoittainen oireet 19225 ja 25710, joista minulla ei käryä mitä tarkoittaa.

                                  Vikakoodi oli autoon uusi joten ei liene tuohon egr-vikaan millään liitännäinen. Huollosta sanoivat että kun antoi poistaa koodin niin ajoa vaan ja jos vielä palaa niin takaisin tutkittavaksi. Viittaisi mahdollisesti tuohon ahtopaineen säätöventtiiliin?

                                  Comment


                                  • #18
                                    Kertoo vaan että haluttutua ahtopainetta ei ole saavutettu jossain vaiheessa. Voi johtua lukuisita asioista.

                                    Comment


                                    • #19
                                      Ongelma poistui koodien poiston jälkeen viikoksi ja autolla ajoin sinä aikana n. 450km ongelmitta. Tänään sitten vika palasi ja poistui kun pari kertaa auton sammutti. Pääsin ajamalla kotiin 15km, mutta autosta tuntui puuttuvan tehoja vaikka ei ollut limp modessa. Myös pientä nykimistä oli havaittavissa tasaisessa kiihdytyksessä matkanopeudessa kun kierrokset olivat 1500 luokkaa.

                                      Huomenna taas puhelua centerille ja vikaa tarkemmin selvittämään. Alkaa näiden jatkuvien ongelmien kanssa painiminen herättämään autonvaihtoajatuksia.

                                      Comment


                                      • #20
                                        Veikkaan siipien käyttölaitetta tai ahtovuotoa.

                                        Comment

                                        Working...
                                        X