Kuulutus

Collapse
No announcement yet.

TT:n 1.8T tehoton kun ei ahda

Collapse
X
 
  • Suodata
  • Aika
  • Näytä
Clear All
new posts

  • #31
    VCDS tai Vagcom ainut oikee, ennen VCDS:llä katottuja vikakoodeja vika voi olla lähes missä tahansa ja täällä sitten kilpaa arvaillaan.

    Comment


      #32
      Motomaatin koodinluku on sitä luokkaa, että ECU voi antaa VCDS:llä kymmenen vikakoodia, joista Motomaatti ei löydä yhtään. Veljen 1.8t Passat oireili joskus vähän vastaavasti softauksen jälkeen, kun bensapumppu oli sökö, mutta ihan arvailuahan tämä on.

      Comment


      • #33
        Allright tänks, pitää käydä katsastamassa jossain tuolla vcds:llä tässä piakkoin. Tosiaan muuten tuo käy ja kukkuu moitteettomasti, pitää selailla nettiä tuohon bensapumppuun liittyen. Palailen sitten astialle kun vcds on luettu. .

        Comment


          #34
          Ja sun tupauksessa on sökönä todennäköisemmin se kalliimpi apukuskin puoleinen pensapumppu, ei se tankin kaksiosaisuuden takia oleva kuskin puolen "lappopumppu"

          Comment


            #35
            Ei siellä vasemmalla ole mitään pumppua, se oikean puoleinen pumppu hoitaa myös imun vasemmalta puolelta.
            Vasemmalla on toinen koho tason mittaukseen, muuta sähköistä siellä ei ole.

            Comment


              #36
              Eiku perkule, niin olikin, molemmat anturit/kohot vaihtaneena (viitisen vuotta sitten), niin jäi jotenkin muistiin, että siinä kuskin puolellakin olis jotain pumppuhommia ollut. Se selittää sen kalliimman hinnankin hanttarin puolelle...

              Comment


              • #37
                Noniin, vikakoodit käyty lukemassa VCDS:llä. Löytyi seuraavat:

                Charge pressure, maximum limit exceeded

                Boost pressure regulation valve (n75)
                -Open circuit, intermittent

                Mass air flow sensor (g70)
                -Signal too low -Intermittent

                Power supply terminal 30
                -voltage too low -Intermittent

                Koitan tänään tehdä tuota painetestiä...

                Comment


                  #38
                  Äkkiä mittaisin lepojännitteen ja tsekkaisin maita. Löytyykö konehuoneesta riittävä jännite tyhjäkäynnillä ja samoin sammuksissa. Lisäksi vihjaisi, että maffi on tiensä päässä ja samoin tuo n75. Jälkimmäinen maksaa kymppejä ja melkein tuon ikäisessä voisi sanoa, ettei mene hukkaan vaihtamalla. Vähän sama Maffin kanssa, vaikka kalliimpi onkin. Voit kokeilla ajella ilman maffia, eli piuha irti. Se poistaa sen ongelmat, mutta en muista antaako ahtaa normaalisti piuha irti.

                  Comment


                    #39
                    Ehjä maffi myös maksaas itsensä takaisin pienempänä polttoainekulutuksena (sama pätee lambdaan, jos sen epäilee joskus olevan tiensä päässä)

                    Comment


                      #40
                      Noista akun jännite on nyt se mistä viimeisenä kannattaa huolestua jos ei laturin valo pala.
                      Mutta uusi maffi ja n75 niin voisi päästä pitkälle.

                      Comment


                      • #41
                        Niiiiin, tuota noin jotenkin vain itse en jaksa uskoa että tuo n75 olisi entinen.. tänäänkin kokeilin laittaa suoraan akulta 12v anturin liittimiin ja naksui sekä päästi ilmat silloin anturin läpi kun puhalsi yhteen niistä porteista joka muutoin oli kiinni kun virtaa en sinne laittanut.. tiedä sitten

                        Koitin myös ottaa mafin johdot irti, tämän kun tein niin kun sain auton käyntiin, niin auto sammui noin parin sekunnin päästä? Teki noin kaksi kertaa mutta kolmannella pysyi käynnissä. Bensapumpusta kuului myös tuolloin hurinaa.. että bensapumppu kyllä pyörii mutta voiko vika olla kuitenkin bensapumpussa vaikka sen kuuleekin hurisevan ennen käynnistystä? Auto kuitenkin käy tyhjäkäyntiä ja nostaa kierroksia paikallaan moitteetta..

                        Mutta maffin johdon irroitukdella ei ollut vaikutusta ajoon, yhtä huonlsti toimi.. esp valo tietenkin syttyi kun sen irroitin sehän ilmeisesti kuuluukin syttyä, mutta sammuu sitten itsestään aikanaan.

                        Tuo viimeinen vikakoodi jonka laitoin niin johtuu todennäköisesti ecun nollaukdesta eli otin akun kegän 20min irti.

                        Jännitteissä ei ollut huomautettavaa, akku on uusittu myös alle 10k sitten.


                        Tietenkin voisin tähän selostaa mitä tuossa turbon vaihdon yhteydessä autoon on tehty huollossa:

                        -Vikakoodit toisioilmapumpusta ja ahtopaineesta->imuvuotoja imusarjassa. Imuvuodot ja huohotin venttiili uusittu.

                        -kun imuvuodot oli kunnossa, niin ahtopaineet puuttui, silloin turbo oli väljä ja turbo uusittiin 4000kn sitten.

                        Ja sitten 60 000 km sitten oli myös ahtopaineet hukassa, jolloin huoltolappusissa lukee että turbo/hukkaportti oli ok, imupuoli paineistettiin ja löytyi haljennut huohotinletku joka vaihdettu.

                        Huomenissa painetestiä..
                        Viimeksi muokannut Oliiviäijä; 16.5.2019, 17:34.

                        Comment


                          #42
                          Bensapumppu on sellainen vakiovika kaikissa a4 nelikoissa, jokaiseen joutunut itse uusimaan sen suunnilleen 170tkm kohdalla.
                          Uusi pumppu on niin hiljainen että, sitä ei aina edes kuule kun käy. Eikä sitä äänestä voi sanoa pumppaako se tarpeeksi vai ei.
                          Alipainevuodot selviää hyvin lambda korjausarvoista, mutta huohotinpuoli on sellainen ongelma mikä ei anna edes koodeja ja sen toiminta on sitten vaikea todeta ilman että joka osan vaihtaa uusiin.

                          Comment


                          • #43
                            En nyt varmaan muista kuinkapäin N75 toimii -oliko niin että nostaa ahtoja, kun saa jännitteen... -mutta kannattaisi tarkistaa sen johdotuksen kunto ettei olis murtunut niin että välillä yhdistää ja välillä ei -tätä arvausta tukee aikalailla tuo "Boost pressure regulation valve (n75) -Open circuit, intermittent" -koodi -tai voihan pätkivä vika olla N75:n sisälläkin ja kokeillessa sattunut toimimaan.

                            Vikakoodeista ei kannata aina tehdä suoria hätiköityjä johtopäätöksiä että juuri niiden mainitsema komponentti olisi rikki vaan kyseessä voi olla esimerkiksi tässä tapauksessa vaikka MAFfin osalta semmoista että koodi tulee siitä että se mittaa ilmamäärän aivan oikein, mutta tuo mitattu määrä ei täsmää siihen mitä sen pitäisi olla koska turbo ei ahdakaann sitä mitä pitäisi N75:n vian takia -minulla kokemusta päinvastaisesta MAFfin koodista eli liian suuresta ilmamäärästä joka johtui kuitenkin siitä että N75:n letku oli murtunut ja ahdot karkasivat liian suuriksi.

                            Comment


                              #44
                              Haulla: N75.

                              Comment


                                #45
                                N75 taitaa olla PWM ohjattu, eli se että jatkuvalla 12V jännitteellä naksahtaa, ei vielä kerro juuri mitään.

                                Comment


                                • #46
                                  Nojooo, painetestiä yritin tehdä tämän ohjeen mukaan (http://www.audiclub.fi/audifinns/showthread.php?t=30890), mutta painetta ei tullut linjastoon, ei sitten minkäänlaista.. hetken päästä kun ilmanottoletkuja koitin seurailla, niin huomasin tuon imuletkun vaparilta turbolle olevan turbon päässä kokonaan irti ja luiskahtanut irti pannasta.... että se siitä painetestistä tältäerää, pitää yrittää saada tuo imuputki tuonne jotenkin mälvättyä kiinni.. on meinaan niin pirullisen ahdas paikka..

                                  Päivitellään tilannetta heti kun homma etenee.

                                  Comment


                                    #47
                                    No eipä sitä testiä tartte tehdä ton jälkeen. Yrität nyt saada sen putken kunnolla kiinni ja jos ahdin ei oo saanut mitään ihmeellistä siivistöönsä, niin nyt sen pitäisi sitten toimia. Ilmamassaa ei ole mitattu kun on imuputki ollut irti, joten ei ihmekään ettei vedä, tai toimi muutenkaan.

                                    Comment


                                    • #48
                                      Ainiinjoo, hahaha tuohan tietenkin vaikuttaa maffin toimintaan kun letku oli irti turbon päästä eikä maffi tosiaan saa oikeita arvoja... siitähän tuo muuten varmaan huono kulkeminen tosiaan johtui!

                                      Tuossa huomasin kun rupesin autoa taas syynäämään että imuputki olikin haljennut lähes kauttaaltaan ympäri siitä kiristyspannan kohdalta turbon päässä eikä ollutkaan siis vain luiskahtanut irti.. eli uusi imuputki siis tilaukseen. Katsoin myös turboon sekä tunnustelin enkä nähnyt mitään asiaan kuulumatonta/metallipurua eikä myöskään lainkaan pitkittäisvälystä, hyvä näin ettei tuohon uuteen turboon ehtinyt sitten menemään mitään ylimääräistä. En onneksi kovinkaan paljoa tuolla ole tuolla välin ajamaan. Mutta kiitoksia paljon kaikille viesteistä!!

                                      Comment


                                        #49
                                        Samasta paikasta oli viime kesänä mennyt omasta imuputki rikki. Mutta sopivaa silikonista korviketta on ollut vaikea löytää, ei ole samcon, forgen tai kiinalaisten tekele istunut vielä tarpeeksi kauaksi jarruputkista.

                                        Comment

                                        Working...
                                        X