Kuulutus

Collapse

Foorumi päivitetty uuteen versioon

Audifinns -keskustelufoorumi on päivitetty uuteen versioon 26.5.2019. Seuraa keskustelua ja raportoi mahdollisia bugeja täällä. Kiitos! Tapatalk on toistaiseksi huoltokatkolla 30.5.2019 alkaen ja toiveessa palauttaa mahd. pian.
Juho Komulainen / Webmaster
Näytä lisää
See less

Rikkoutuvat TT-thermot

Collapse
X
  • Suodata
  • Aika
  • Näytä
Clear All
new posts

  • Rikkoutuvat TT-thermot

    Jonkin verran on tullut ilmoituksia noista rikkoutuvista TT-Thermoista niin ajattelin laittaa kyselyn pystyyn.

    Jos sinulla on TT-Thermo mennyt rikki niin onko se

    1
    A: Suoralla liitännällä oleva malli
    B: Kulmaliitännällä

    2:
    Mikä oli tehomäärä?

    3:
    Minne asennettu?

    4:
    Oletettava rikkoutumisen syy?

    5.
    Ostopäivä tai laitteen ikä suunnilleen
    Viimeksi muokannut Colaolli; 30.11.2016, 15:53.

    #2
    1 B
    2 1.5kW
    3 "Akkukaukaloon"
    Rikkoutumisen syy voisi olla oleellinen?
    4 Alkoi vuotamaan sähköjensä sekaan (laukoi vikavirtaa).

    Comment


      #3
      (Jos joku keksii lisää kysymyksiä niin voin editillä laittaa vielä)
      Ostopäivä?
      Käyttötunnit (arvio)?

      Comment


        #4
        1. B 1000KLD
        2. 1000w
        3. lämmönvaihtimen ja paisarin väliseen letkuun, laatikon viereen.

        Nojuu, mullahan hajosi muutaman viikon käytön jälkeen eka malli. Lämmitti, mutta ei pumppu kierrättänyt
        nestettä. Sain takuuseen uuden jo. Kyseinen olikin sitten koko viime talven käytössä ja toimi hyvin. En ole nyt kokeillut, kun ollut kesäkuun konrempan jäljiltä vielä purettuna pois autosta.

        Comment


          #5
          1. A
          2. !500W
          3. Vesiventtiilin ja letkun väliin "akkukaukaloon" (A8)
          4. Pumppu alkoi vinkumaan mutta toimi edelleen.
          5. En muista.
          6. Takuu pelasi hienosti.

          Comment


            #6
            1. A
            2. 1kw
            3. Akkukaukaloon
            4. Ensimäinen ilmeisesti vuoti sähköpuolelle vettä, koska alkoi polttamaan sähkökaapilla sulaketta. Toisessa lopetti pumppu kokonaan pyörimästä.
            5. Ensimäisen asensin ~helmikuussa ja sitten seuraavana syksynä lokakuun tietämillä hajosi. Toinen pumppu toimi 2-3 viikkoa kunnes lopetti pyörimästä. Kopkop, nyt täytyy toivoa, että kolmas kestää pidempään. Kuitenkin melko ärsyttävä hommma vaihtaa ja ilmata.

            Takuuhommat toimi kyllä hyvin..

            Comment


              #7
              ...

              1.A
              2.1500W
              3.tuulilasin eteen, sisäkennon letkuun
              4.pumppu jumissa ->laukoi vikavirtoja
              5.12/2015 (1vuosi)
              käyttötunteja 350-450h

              Comment


              • #8
                1. A ja B
                2.1000w
                3.öljynsuodjalka-ylävesiletku ja öljynsuodjalka-vesipumpun metalliputki.
                4. A.pumpussa tuntematon
                B.vesi päässyt pumpun tiivisteestä sähköille.
                5. A.1vuosi 1kk(talvi 2015-16)
                B. 1kk loka-marras

                Comment


                • #9
                  1. B
                  2.1000w
                  3.öljynsuodattimenjalka- lämppärinkenno
                  4.pumppu alko eilen vinkumaan,irrotin pistotulpan ku en uskaltanu enempää käyttää.
                  5.ostettu tammikuussa 2015 eli takuuta ei enää jäljellä. Toinen hyllyssä varalla, Ostin kaks samalla kertaa kimppatilauksessa.

                  Comment


                    #10
                    Multa hajosi 2 kpl

                    B

                    1.5 kw

                    Akkukaukalossa kun ei muualle sopinut.ensimmäinen hajosi 1.käyttökerran jälkeen ja toinen kesti n.10 käyttökertaa.

                    Alkoi laukoa vikavirtaa,vettä sähköissä kun avasin...toimii jos ei ole vikavirran takana.Nyt on defa ptc kiinni ja toimii moitteettomasti ei ole tietenkään niin tehokas kun on vain 500w mutta Toimii.

                    Sain yhden pumpun takuuseen mutta ei se kestänyt....enää en kuulema saa uutta,en jaksa väitellä asiasta.
                    Viimeksi muokannut audi200tuning; 12.12.2016, 09:48. Perustelu: Lisäys

                    Comment


                    • #11
                      Kyllä harri81 kannattaa silti reklamoida asiasta myyjälle.

                      Comment


                      • #12
                        Voisko sillä olla aika suurikin merkitys kestävyyteen että se lämmitin sijoitetaan niin ylös..esim. sinne akkukaukaloon!? Ei välttämättä lämmittimen pumppu pysty kierrättään nestettä riittävän nopeasti vaan lämmitin kuumenee liikaa.. Itse asentanut aina mahdollisimman alas että on lämmön helppo lähteä eteen ja ylös lämmittimeltä.

                        Ei toki saisi nesteen päästä sähköpuolelle!

                        Comment


                          #13
                          Toki muistetaan että ohjeessa sanotaan että pitäisi olla paisarin alapuolella. Aika korkealla on toisissa autoissa paisarit, jos sopii vielä akkukaukalossa olemaan. Mut toisaalta kahden euron kiinantuotteelta ei nyt älytöntä laatua voi odottaakaan yleensäkään, vaikka siihen lyödään suomessa 100euroa lisää laadun kohottamiseksi. Voisi kyl käydä kurkkimassa tallilla, jahka oma vielä olisi hengissä.

                          Comment


                            #14
                            En muista tarkempaa mallinimeä, mutta 1 kW ja Defan liittimellä. Sijoitettuna öljyjäähdyttimen letkuun. Nyt on ilmeisesti pumppu lakannut toimimasta, kun tekee lämmityksen jälkeen sitä, että ei meinaa käynnistyä ilman puolen minuutin jauhatusta.

                            Ostettu keväällä 2015 ja asennettu tammikuussa 2016. Autona S3 -00 APY.

                            Ei kyllä oikein vakuuta tämä laitos. En ole ainakaan vielä reklamoinut aiheesta.

                            e: Tein sitten kuitenkin reklamaation aiheesta. Katsotaan miten jälkimarkkinointi toimii...
                            Viimeksi muokannut nomoreford; 13.12.2016, 10:04.

                            Comment


                              #15
                              Onko sitä kukaan purkanut, että voisko jollain tiivisteen vaiholla tai jotaki muuta korjata/muuttaa alkuperäistä systeemiä? Uus oottaa postissa mutta oikein ilolla alkaa asentelee kun tietää, että leviää kohta kumminkin... :D

                              Comment


                              • #16
                                Laitoin palautetta tuonne tuontitekniikkaan. Sanovat et 10/16 ovat vaihtaneet tiivistemateriaalit parempiin.

                                Comment


                                • #17
                                  Voi paska kld 1000w mikä on emännän opelissa on vajaa vuoden vanha. Toistaiseksi toimii.

                                  Comment


                                  • #18
                                    1. B
                                    2. 1500W
                                    3. vaihdelaatikon viereen aivan pohjamuovin yläpuolelle
                                    4. Paketin kasassa pitävät pitkät ruuvit löystyneet ja/tai tiivisteen rikkoutuminen ? jäähdytinnesteet sähköliittimiin ? laukoi vikavirtaa
                                    5. 1 talven toimi hienosti. Seuraavana syksynä ei enää pelannut.

                                    Sain takuuseen uuden laitteen ja silmämääräisesti näytti siltä, että jotenkin asiaan on paneuduttu ja tiivistystä parannettu.

                                    Comment


                                      #19
                                      Tän otannan perusteella taidan oman 3kW kiinalämppärin purkaa ja tiivistellä uudestaan ennen asennusta kohteeseen.

                                      Comment


                                        #20
                                        Lienee hyvä projektiaihe :)

                                        Comment


                                          #21
                                          Päivitys tilanteseen. Tänään meinasin asentaa lämppärin takaisin, mutta olikin pumppu kusahtanut kesän aikana. Ei vaan pyöri. Lämmittää kyllä.

                                          Comment


                                            #22
                                            Ootko koittanu pyöräyttää "potkuria"? Jos on jumahtanu kiinni ja lähtis pyörimään pienellä avulla. Asennusohjeissa sanotaan, et voi auttaa. Lisäksi on maininta, että pitäisi pyöräytellä käyttötauon aikana sillointällöin piuhassa ettei jumahda..
                                            Viimeksi muokannut okkim; 3.1.2017, 09:44. Perustelu: Poistettu tarpeeton lainaus.

                                            Comment


                                              #23
                                              Ei se paljon auta, jos on kelat kärvähtänyt ja johdot irti-poikki. Purettuani kapistuksen, ei oikein tee mieli edes harkita uutta. Meni jo jätelavalle koko roska. Kaverikin ilmoitti tuossa ettei silläkään ole toiminut ensimmäisen talven jälkeen enää. Tilattiin ensimmäiset yksilöt samaan aikaan. Eli kolme hajonnutta täällä jo. Parin vuoden sisään.

                                              Comment


                                              • #24
                                                Ajatus hyvä, mutta toteutus lämmittimellä kehno. Hotfrog merkkinen tuote on ainakin erinäköinen. Mutta taisi olla 2kw versiota.
                                                edit. Palturia puhuin ainakin 1200w versio on olemmassa. http://www.ebay.de/itm/262757930125?redirect=mobile

                                                Comment


                                                  #25
                                                  Kyllä, laadun takia nyt ei oikein voi suositella. Ostin nyt tollaisen perus defan 700w letkulämppärin. Parempi kai kuin ei mitään.

                                                  Comment


                                                  • #26
                                                    Pitää kaivella esille tuo varakappale ja asennella se paikalleen. Saa nähä miten pitkään kestää.

                                                    Useampi liike asentelee kuulema noita lämmittimiä ja vika prosentti on 5%, myyntimäärä 10000luokkaa. Tuolta maahan tuojalta tuli siis pitkä viesti ku annoin palautetta.

                                                    Comment


                                                      #27
                                                      Milläköhän aikavälillä tuo 5 % toteutuu? Takuuaikana, oletan.

                                                      Comment


                                                      • #28
                                                        ootteko muut mittailleet ottotehoa tthermolla?
                                                        Toissa päivänä normaalisti 1000w sld malli otti sen 1000w niin tänään 2100w. Lämmittää kyllä ja pumppu pyörii, ihmetyttää vain tuo ottotehon tuplaantuminen.
                                                        Pakkasta oli se -30 ja auto seissy 2pvä.. Onko neste niin jäykkää vai mikä ihme..

                                                        Comment


                                                          #29
                                                          Mä testasin asentamisen jälkeen. Siinä se pyöri 1550-1600W (1500KLD) tallilämpöisessä autossa. Kun taas neste oli ajon jälkeen lämmintä, niin pelkän pumpun pyöriessä tehoa meni se ~50 W.

                                                          Comment


                                                          • #30
                                                            Ei 1000w lämmitin kunnossa ollessaan voi yli 2000w ottaa.

                                                            Comment

                                                            Working...
                                                            X