Kuulutus

Collapse

Foorumi päivitetty uuteen versioon

Audifinns -keskustelufoorumi on päivitetty uuteen versioon 26.5.2019. Seuraa keskustelua ja raportoi mahdollisia bugeja täällä. Kiitos! Tapatalk on toistaiseksi huoltokatkolla 30.5.2019 alkaen ja toiveessa palauttaa mahd. pian.
Juho Komulainen / Webmaster
Näytä lisää
See less

Audi 80 B4 ja ilmastointi.

Collapse
X
  • Suodata
  • Aika
  • Näytä
Clear All
new posts

  • Audi 80 B4 ja ilmastointi.

    Autossa siis manuaalinen ilmastointi.

    Nyt kun kesä lähenee, olen kokeillut käyttää ilmastointia päällä. Kompura menee päälle ja kyllä sieltä jotain kylmää tulee joten ei ainakaan rikki ole tai aineet aivan lopussa. Mutta:

    Kun ilmastointi on päällä ja puhallin I tai II-asennoissa, oikealta hanskalokeron takaa kuuluu selvästi katkeavaa suhisevaa ääntä. Muutaman, ehkä pari kolme sekkaa suhisee, sitten hiljaa ja taas suhinaa. Kun puhaltimen pistää III tai IV niin sitten on jo tietty sen verran ääntä kabiinissa ettei huomaa. Ja kun puhaltimen pistää pois päältä niin ilmastoinkin menee tietty pois päältä, näköjään automaattisesti.

    Samoin kompuran ääni selvästi kuuluu moottoritilasta, vähän jurahtelee, mutta voipa kuulua asiaan; entisessä 2003-vuosimallin autossa oli täysin toimiva ilmastointi ja siinäkin ilmastointi jurisi päällä ollessaan. Flektit pitävät aika hurjaa ääntä kun menevät päälle, kyllä kuulee vaikka olisi autosta 10 metrin päässä kun hurisevat!

    Mistä voisi tuo epätasainen suhina johtua, ja jos ilmastointia voi jotenkin tarkistaa, siis toimivuutta muutenkin kuin että kylmää tulee, niin mitä voisi tarkistaa?
    Viimeksi muokannut Killeri; 18.11.2017, 22:04. Perustelu: Aiheet yhdistetty.

    #2
    Suhina kuuluu asiaan. Mitään ei ole rikki:)

    Comment


    • #3
      mutta..

      Jostain luin että suhina olisi merkki kylmäaineiden loppumisesta?

      Eniten kyllä ihmettelen sitä suhinan epätasaisuutta, ei niinkään häiritse tuo suhina mikä ei niin pahan kuullosta ole, vaan se että se loppuu ja alkaa tasaisesti - miksi se yleensä edes tekee näin pumppaavasti?

      Comment


        #4
        Mulla se kuuluu kyllä kokoajan, tosin epätasaisesti. Että jos se katkeaa kokonaan välillä, saattaa jotain olla pielessä. Käy huollattamassa se?

        Comment


        • #5
          raitisilmasuodatin

          Huomasin kun avasin konehuoneesta vähän heti tuulilasin vieressä olevaa pitkää muovisuojaa; että siellä alla ei ole suodatinta lainkaan. On sellainen pitkä suorakaiteen muotoinen syvennys(ehkä 10x30cm) jossa on pohjassa n. 8x10cm reikä(ihan näkömuistista). Suoraan tämän reiän päällä on joku häkkyrä metallijaloilla, anturi tms josta lähtee sähköjohto.

          Eli jos siihen kaukaloon pitäisi mahtua tasainen suorakaiteenmuotoinen suodatin, ei kyllä mene sen häkkyrän päälle joka nousee yli tämän syvennyksen. Mikä tuo laite on? Lisäksi suodattimen kohtelossa(noin 2cm syvä) ei ole mitään pidikkeitä, päällyskantta tai ritilää - ei kai raitisilmasuodatin tule siihen vain lepäämään päälle ja sitten se muovisuojakate päälle..

          Pitänee ottaa kuvaa kun ei taida asia selvitä ihan mun puheista..

          Ei kai siinä mitään vaikka ei olisi koko suodatinta, kun en ole tähänkään mennessä huomannut mitään haittoja.

          Comment


          • #6
            Kannaattaa se siihen laittaa kuitenkin. Taisi olla Ford Focusen suodatin mikä tohon 80:een meni kokonsa puolesta, kun sitä etsittiin toisessa ketjussa. Häkkyrä voipi olla lämpötila-anturi jos ihan hatusta vedän nyt.

            Comment


              #7
              Siinä on paikka raitisilmasuodattimelle. Ei ole ollut vakiovaruste, joten sen telinekkin puuttuu.

              Comment


              • #8
                no johan on

                Aika erikoiset varustelut kun autossa on sähköikkunat edessä ja takana, keskuslukitus ja kattoluukku mutta ei raitisilmasuodatinta..

                Riittääkö jos ostan siihen aukkoon sopivan suodattimen, sehän on kuitenkin sen muovisuojan alla joka peittää koko konehuoneen ja tuulilasin välikön enkä muuten lukitse tai suojaa sitä? Eihän sinne vesi pääse muutenkaan tuon lipan takia.

                Ongelma on tuo anturi joka siihen aukon päälle on rakennettu, ehkä pitää leikata suodattimeen sopiva reikä keskelle. En hemmetti tajua miten joku voi suunnitella anrille(tai mikä lie) noin huonoon paikkaan telineen.

                Comment


                  #9
                  Vähän tarkemmin kun luin tekstiäsi ja katselin etkaa, niin ilmeisesti sinulla on se teline siinä, vaan suodatin puuttuu. Se toisiaan tulee vaan siihen päälle sellaisenaan.

                  Tässä vielä kuva systeemistä:
                  Attached Files

                  Comment


                  • #10
                    ok

                    Kuva näyttää tutulta. Mulla on toi osa 19, eli alusta mutta sen päällä ei ole mitään. Onkohan tuo osa siihen päälle itse suodatin vai kotelo?

                    Huomasin että osat 20 eli klipsit on alustassa kiinni.

                    Tuossa kuva ei ole ihan samanlainen kuin autossani, löysin juuri sen "häkkyrän" tarkoituksen kun säädin tuulettimen asetuksia. Se on sähkömoottori joka sulkee ja avaa luukkua eli se luukku on auki kun ilmaa saa virrata sisätiloihin ja kiinni kun tuuletus on pois päältä ja ilmastoinnissa sisäkierto päällä. Eli kuuluu autoon - ihmettelen vain miten siihen saa raitisilmasuodatinta yleensä edes asennettua, ehkä ei ole koskaan ollutkaan siinä.

                    http://i946.photobucket.com/albums/a...080%20B4/2.jpg

                    http://i946.photobucket.com/albums/a...080%20B4/1.jpg
                    Viimeksi muokannut ranXerox; 9.4.2010, 15:41. Perustelu: korjausta ja kuvat

                    Comment


                    • #11
                      Näyttää jotenkin jälkiasennukselta. Ainakin johdot tulee ihan ihme suuntaan ja jatkuu abikoilla? Oiskohan läppämoottori menny rikki ja asennettu uusi virityksenä (taitaa olla vähän pahassa paikkaa se oma moottori vaihdon kannalta). Tai sitten onko se ilmastointi joku jälkiasennus?

                      Comment


                      • #12
                        jaa-a

                        En osaa sanoa. Huoltokirjassa ei ole merkintää, tosin Suomessa tehdyistä huolloista oleva erillinen huoltolista ei ole enää tallessa. Auto on tuontiauto. Ilmastoinnin namiskat ainakin ovat kabiinissa aivan normaalit -siellä ei ole jälkiasennuksen merkkejä. Mutta ainahan tuon keskipaneelin osan on voinut vaihtaa.

                        Saattaapi olla että läppämoottori ollut risa ja huollettu noin. Harmi vain että raitisilmasuodatin on vähän vaikea asentaa. Voisin tietty jonkin tiheän verkon tuohon päälle yrittää virittää ettei pahin moska tule läpi.

                        Comment


                        • #13
                          Lainataas nyt vähän tätä kun on sama aihe. Ajattelin asentaa ilmastoinnin omaan audiin joten miten iso työ on? Voiko käyttää purkuauton (erilainen kone) ilmastointia vai pitäisikö hommata abc moottorisesta ilmastointi? Pitää luultavasti vaihtaa kaikki lämmityslaitteeseen liittyvä mutta eipä tuo haittaa.Entäpä johtosarja?

                          Kiitoksia jo etukäteen vastauksista :)

                          Comment


                          • #14
                            Kukaan ei näemmä tiedä asiasta mitään?

                            Comment


                              #15
                              B4 Ilmastointi ei lähde päälle

                              Viime syksynä toimi vielä moitteetta, mutta nyt kun ois sit tarvinnut jo kylmästöintiä niin ei lähde skulaamaan. Hiutale kyllä syttyy paneeliin, mutta kompura ei lähde päälle, myöskään mangeettikytkin vai relekkö kojelaudan alla ei naksahda. Vag-Comilla saan output testillä kyseisen kytkimen naksumaan. Mitään vikakoodeja ei myöskään ole. Kompura johtoineen näytti päällepäin ehjältä, eikä kylmäaineita ainakaan silmin nähden ole mistään lorissut pois(Tahko:)). Huolto ilmastoinnille on tehty viime kesänä.

                              Mitäs sitten?

                              Comment


                                #16
                                Pystytkö output testillä aktivoimaan kompuran magneettikytkimen ? Sen herätteen voisi mitata kuitenkin yleismittarilla, mikäli jännite tulee mutta kytkin ei vedä niin sehän on viallinen.

                                Comment


                                  #17
                                  Ei taida pystyä? Output testeissä oli ainoastaan ratin alla naksuivalle kytkimelle testi. Oli nimellä a/c magnetic clutch n??. Yleensä se naksahtaa kun laittaa climan päälle, mut ny ei.

                                  Comment


                                    #18
                                    Toimiiko moottorin lämpömittari moitteetta? Monivika-anturin toimimattomuus sotkee myös ilmastoinnin. Kylmäaineen painevaje estää toiminnan myös. Samoin kuin ulkolämpötilan vikatieto.

                                    Comment


                                      #19
                                      Kyllä mittaristo näyttää oikein moottorinlämmön että ulkolämmön. Joku sanoi että hiutale ei kää edes palamaan jos paine on liian alhainen? Ja eikös siitä jäisi vikakoodi?

                                      Comment


                                      • #20
                                        Mun mielestä tuo B4:sen ilmastointi on niin tyhmä, että se ei tiedä kylmäaineesta mitään. Elikkä magneettikytkimen syöttö tulee painekytkimien kautta, eikä painekytkimiltä mene tietoa ohjainlaitteelle.

                                        Mutta se on ainakin saletti, että lumihiutaleen kuva ei välitä kylmäaineesta. Mulla on aineet pois ja ohjainpaneelin toiminnassa ei ole mitään eroa toimivaan järjestelmään.

                                        Comment


                                          #21
                                          Muistelen myös ettei hiutaleen syttymisellä ole muuta virkaa kuin kertoa tilauksesta, ei toiminnasta.
                                          Aikoinaan taistelin samaisen laitteen kanssa. Ensiksi painevaje joka korjattiin uusilla kaasuilla. Sitten monivika-anturi kaputt, ei muuta toimintahäiriötä tai tietoa kuin pimeä ilmastointi.

                                          Comment


                                            #22
                                            Mulla oli C4 monivika rikki niin ettei ilmastointi toiminut, kaikki muu toimi normaalisti. Ilmastoinnin omalta näytöltä sai paremmat vikakoodit mitä vakkomilla.

                                            Comment


                                              #23
                                              Kyllä ainakin vikakoodien listalla on joku low pressure hässäkkä.

                                              Comment


                                                #24
                                                Samat koodit antoi vagcom ja oma näyttö. Tietysti vois noilta segmentti jutskilta katella mikä toimii ja mikä ei.

                                                Comment


                                                  #25
                                                  Jos sanoo "low pressure switchiä" koko ajan, nii saattaapa olla kylmäaineet poissa järjestelmästä?

                                                  Comment


                                                  • #26
                                                    Tai johtovika, tai anturivika... Mutta helpollahan tuo selviää kun lykkää painemittarin kiinni ilmastointipiiriin, että onko siellä riittävästi painetta.

                                                    Comment


                                                      #27
                                                      Jos Ville huvittaa huomenna ajella Nummelaan niin pääset mittareihin. Laita privaa.

                                                      Comment


                                                        #28
                                                        Kanavalla 52 oleva a/c compressor switch-off codes systeemissä palaa segmentti e2 eli a/c refrigerant low pressure switch (f73). Eli aineet pihalla ja ei painetta?

                                                        Comment


                                                          #29
                                                          Mehut karkuteillä, siihen tuo viittaisi.

                                                          Comment


                                                            #30
                                                            Tai anturivika. Enpä muista juuri nyt missä se low pressure switch oli, mutta etkasta selviää. Ota anturin johto irti ja nastat yhteen niin on sekin mahdollisuus poissuljettu.

                                                            Comment

                                                            Working...
                                                            X