Kuulutus

Collapse
No announcement yet.

A3 8V TDI lämmityslaite puhaltaa kylmää

Collapse
X
 
  • Suodata
  • Aika
  • Näytä
Clear All
new posts

  • A3 8V TDI lämmityslaite puhaltaa kylmää

    A3 8V mallin lämmityslaite lakkasi puhaltamasta lämmintä ilmaa. Joillakin satunnaisilla ajokerroilla lämpöä tulee, mutta lämpimän ilman määrä on luokkaa lehmän henkäys. Lämpö mahdollisesti alkoi vähenemään jo keväällä, mutta kelien lämmetessä ongelma jäi huomaamatta. Lopullisesti ongelma iski päälle allaolevan tapahtumasarjan yhteydessä.

    Kesäkuun puolessä välissä kaupan parkkipaikalla ja myöhemmin kotona lämmityslaitteen kennon oletetulta suunnalta kuului "kiehuvaa" ääntä moottorin sammutuksen jälkeen. Seuraavana aamuna auto pyysi lisäämään jäähdytysnestettä; paisuntasäiliö oli täysin kuivilla. Nesteen lisäämisen jälkeen lämmintä ilmaa tuli vielä jonkin verran, melko heikosti kuitenkin. Nestettä hukkui ajossa. Marmorilla todettiin painetestillä vuoto, muttei löydetty vuotokohtaa purkamatta autoa enempää. Parin päivän päästä motarilla halkesi joku jäähdytysnesteletku konetilassa. Tämä korjattiin Audi centerillä ja sen jälkeen ei lämmintä ilmaa ole tullut käytännössä lainkaan. Audi centerin mukaan nestekierto lämppärin kennossa toimii.

    Erillisellä huoltokäynnillä vika diagnosoitiin ilmastoinnin ohjauspaneeliin ohjaamossa (J255, 8V0820043A). Diagnoosin mukaan paneeli pyytää ilmastoinnilta kylmää ilmaa, vaikka lämpötila olisi säädetty HI-asentoon. Tilasin käytetyn ohjauspaneelin ebay:stä, mutta ongelma ei korjaantunut. En oikein jaksa uskoa molempien paneelien olevan samalla tavalla viallisia.

    Pari havaintoa:
    1. Ajotietokoneessa ilmastoinnin polttoaineenkulutuspalkki on korkealla vaikka lämpötilanpyynti = HI. Kun ilmastoinnin kytkee pois päältä, palkki putoaa nollaan. Eli kylmää ilmaa ilmeisesti pyydetään ilmastoinnilta.
    2. Mikäli lämpimän ilman pyynti on enemmän kuin ohjaamon lämpötila, start-stop disabloituu. Kun lämötilapyyntiä laskee, moottori sammuu. Eli ymmärtääkseni ECU tms. huomaa ettei tavoitelämpötilaa ole saavutettu ja ei salli moottorin sammuttamista.
    Kohdan #2 perusteella itse tulkitsisin ohjauspaneelin pyytävän lämmintä, mutta jostain syystä aktivoivan myös ilmastoinnin ja mahdollisesti jättää nestekiertoventtiilin lämppärin kennolle avaamatta.

    EDIT: Toimii kohdan #2 lailla vaikka ilmastointi on sammutettu. Eli start-stop toiminta riippuu lämpötila pyynnistä.

    Olisiko foorumilaisilla vinkkiä miten selvittää vikaa? Marmorilla uusi paneeli maksaa 900eur + työt/koodaus 115eur. Tuo on viimeinen vaihtoehto. Käytettyjä paneeleita saa tilattua vielä muutaman kappaleen lisää ja silti jää marmoria edullisemmaksi :).

    Itseltä löytyy VCDS ja tsekkailin erinäisten lämpötila-anturien lukemia huoltokäyntien välissä; lukemat näyttivät järkeviltä.
    Viimeksi muokannut terhon; 16.7.2019, 21:54.

    #2
    Kuulostaa oireet tässä hyvin samanlaiselta kun perjantaina esille tullut ongelma omassa autossani.

    Oltiin ajamassa Tampereelta Ouluun ja n. 30km ennen määränpäätä alkoi yhtäkkiä puhaltamaan haaleata/kylmää. Hotellille päästyä kurkkasin konehuoneeseen -> jäähdytysnestetaso alle minimin ja glykolia roiskunut säiliön ympärille, mm. oik. etuvalon takakupuun ja ympäristöön. Myös turbon/katin lämpöpellissä sekä jakohihnan yläkopassa oli roiskeita. Avasin paisarin korkin, ei suhahda ollenkaan. Aamulla konepelti auki -> paisuntasäiliö tyhjä, maassa ei glykolia. Aloin epäilemään vesipumppua, josko laakerointi olisi pettänyt.. Paisarin täyttö ylärajaan.

    Lauantaipäivän ohjelmaksi muodostui sitten löytää joku paikka jossa voisi kurkata vähän pintaa syvemmälle. Muutamien puheluiden ja mutkien kautta löysin Tupoksen Autohuolto Oy:n, ns. yhden miehen pajan jossa korjaustyöt onnistuu melkein päivään ja vuorokaudenaikaan katsomatta. Ajelin samalta seisomalta sinne ja otettiin jakopään koppa auki, kopan sisällä ei glykoliroiskeita eikä pumpussa silmin nähden mitään vikaa -> takaisin kasaan.

    Mutta mikä kumma sitten tekee sen että auto ei lämpeä ja mistä glykolia leviää pitkin poikin?

    Toimenpiteitä seuraavaksi:
    - Järjestelmän paineistus. Paine tippuu mutta hitaasti, n. 15 minuutissa 2,1 bar -> 1,8bar. Ei missään näkyvää vuotoa eikä kuultavaa suhinaa
    - Webasto tukossa ja ahdistaisi kiertoa? -> Webaston letkujen ohitusleikkaus
    - Lämppärin kenno tukossa? Samalla kun Webasto ohitettiin, puhallettiin "vastakarvaan" rintapellin liitännöistä lämppärin kennon läpi paineilmaa. Ilma ainakin menee hyvin läpi, eikä havaittua roskaa/mujua tai muuta asiaankuulumatonta, pelkkää puhasta glykolia.
    - Koeajolle, lämpiää nyt vähän paremmin mutta ei normaalisti. Webasto takaisin kiertoon, lämpiää edelleen jotenkin mutta ei normaalisti.

    Sunnuntaina lähtö Oulusta takaisin Espooseen. Ensimmäiset 250km meni ihan ok, ja puhalsi haaleata/lämmintä, autossa voisi sanoa olleen normaali sisälämpötila. Kunnes yhtäkkiä alkaa tulla taas kylmää. Kokeilin ajossa Webastoa päälle, auttoi vähän ja alko tulla haaleaa, sammuttamisen jälkeen taas kylmää. Tiedän varmaksi ettei poltin käynnistynyt, eli vain vesipumppu pyöri.

    Huomioita vielä
    * Ulkolämpötila 2-3 astetta
    * Jäähdytysnesteen lämpötila mittariston mukaan 90 astetta (testerillä myös sama)
    * Autolla ajettu 180tkm

    Meidän paras diagnoosi oli se että lämppärin kenno kuitenkin olisi tukossa, en vain jaksa itse siihen uskoa.

    Mikä kumma voi olla aiheuttaja? Selvisikö tämän ketjun aloittajan autosta vika koskaan? Lankomiehellä on samanlainen ylimääräinen ilmastoinnin paneeli, aion kokeilla vaihtaa sen.

    EDIT 15.11.20: Vaihdettu ilmastoinnin paneeli ja koodattu, ei vaikutusta.
    Viimeksi muokannut Ertzi-; 15.11.2020, 22:47.

    Comment


    • #3
      Valitettavasti itsellä ei ole lopullista vastausta antaa, lämmityslaite ei edelleenkään toimi täysin. On niin vähän ajoa ettei ole ollut motivaatiota panostaa tähän ja lämpöä tulee just sen verran ettei palele.

      Nestevuodon syyksi paljastui EGR-jäähdytin. Ohitettiin pajalla EGR-nestekierto ja nestepinnan vajoaminen paisarissa loppui => vaihdettiin EGR-jäähdytin/venttiili. EGR-jäähdytin lienee yleinen vuotokohta tässä mallissa.

      Lämmityslaite ei edelleenkään puhalla normaalisti lämmintä, mutta kylmä ilman tulo on loppunut, mahdollisesti nestevuodon korjaus auttoi. Ilmastoinnin paneelin vaihdolla tähän ei ollut vaikutusta (purkuosa Saksasta).

      Tarkoitus on vaihtaa lämmityslaitteen kenno lähiaikoina. Korjaamo ehdotti tätä ja muutamissa nettikeskusteluissa on asia noussut esille esim. tämä.
      https://www.audiownersclub.com/forum...eat-diagnosis/

      Suosittelen aloittamaan nestevuodon korjauksesta, mikäli vuotaa vielä. Itsellä EGR vuosi 500km ajossa paisuntasäiliön ylämerkistä alamerkkiin. Mitään roiskeita ei näkynyt missään. Sinulla vuotokohta on mahdollisesti eri.

      Comment


        #4
        Nyt on omassa autossa vaihdettu EGR:n jäähdytin. Kohtuullisen kenkkumainen homma, mutta on tehtävissä "kotioloissa" eikä tarvitse nosturia. Kiitos vinkistä! Olisi tämä varmasti jossain kohtaa tullut epäilyksen kohteeksi mutta selvisi näin nopeammin. Lämpöä tulee taas, mutta ei tosiaan ihan entiseen malliin. Huuhtelin lämppärin kennoa vastavirtaan vedellä suoraan hanasta (tein sovitteet jne..) ja sieltä tuli nokista vettä sekä sellaista kalkin tapaista (tai muuta?) mujua jonkin verran. Siinä kohtaa taisin juuri lukea tämän kommenttisi EGR:n jäähdyttimestä jolloin koko tapahtumaketju alkoi valkenemaan! Luulen, että Oulussa tehdyillä toimenpiteillä saatiin lämppärin kenno ilmattua, joten siksi lämpöä tuli jonkun verran vielä vähän aikaa. Tämän myötä siis kaikki tapahtunut alkoi tuntumaan loogiselta.

        EGR:n jäähdytin on viimeisenä jäähdytysnestekierrossa ennen lämppärin kennoa ja selkeästi puski sinne koko ajan ilmaa (tai siis pakokaasua). Tämä selittää myös paineen paisuntasäiliössä -> ylipaineventtiili paisarin korkissa päästi kertyneen paineen pihalle josta pärskyi glykolia ympäristöön. Vuoto oli enemmän tai vähemmän alkava ja onneksi se selvisi kylmään aikaan. Muuten jäähdytysneste olisi varmasti likaantunut pahoin poikinut työlään huuhteluoperaation, nyt paisarissa asti ei vielä näkynyt nokea. Valmistajan jäähdytysjärjestelmän huuhteluohje on peräti 23-sivuinen!

        Nyt siis auto lämpeää kohtuullisen hyvin, mutta ihan polttavan kuumaa ilmaa sitä ei saa puhaltamaan. Onhan se todella lämmintä, mutta ei sellaista "ei kättä kärsi" -lämmintä jollaista sen kuuluisi olla kun asetukset laitetaan HI-asentoon, puhallus täysille ja suunnataan ulos kojelaudan keskisuulakkeista.

        EGR:n jäähdytin tulee EGR-venttiilin kanssa samana pakettina. Tilasin orkkisosan kun onnistuu duunista suoraan.. tarvikeosat olivat jopa kalliimpia ja monella ei ollut saatavuutta. Olen tilannut myös lämppärin kennon jonka aion vielä vaihtaa. Tämän tilasin tarvikkeena Autodocista. On Valeon valmistama osa, niinkuin koko lämmityslaitekin alkujaan eli vastaava kuin orkkis. Uskon että lämppärin kennon vaihdolla lämmitys palautuu kokonaan sellaiseksi kun sen pitää olla. Sen vaihto ei ole paha rasti; keskikonsoli pois, kuskin polvibägi pois, lämppärin sähkövastus pois, kennon muovilaipan/sovitteen kiinnitysruuvit ja putkien klemmarit irti niin kennon saa ulos vetämällä. Tätä ennen pitää laskea kennon läpi vettä konehuoneen puolelta, jotta autoon sisälle ei valu glykolia -> astia kuitenkin alle jalkatilaan kun avaa putkia.

        Hinnoista vielä
        EGR-jäähdytin ja venttiili -paketti n. 400€
        Lämppärin kenno, Valeon tarvike, 85€ toimitettuna kotiin, Autodocista

        Toivottavasti muilla olevat vastaavat ongelmat selviää näillä avuin ☺
        Viimeksi muokannut Ertzi-; 21.11.2020, 23:50.

        Comment

        Working...
        X