Kuulutus

Collapse

Foorumi päivitetty uuteen versioon

Audifinns -keskustelufoorumi on päivitetty uuteen versioon 26.5.2019. Seuraa keskustelua ja raportoi mahdollisia bugeja täällä. Kiitos! Tapatalk on toistaiseksi huoltokatkolla 30.5.2019 alkaen ja toiveessa palauttaa mahd. pian.
Juho Komulainen / Webmaster
Näytä lisää
See less

Coupe typ89 ei lämpimänä meinaa käynnistyä

Collapse
X
  • Suodata
  • Aika
  • Näytä
Clear All
new posts

  • Coupe typ89 ei lämpimänä meinaa käynnistyä

    Audi coupe 1.8E 1989 typ89 ei käynnisty kuumana?
    Otsikon audikeksintö ei lähde käyntiin kuumana. Eli jos starttaa sammuttamisen jälkeen välittömästi tai 5 minuutin sisällä
    lähtee käyntiin normaalisti. Jos seisoo yli 10 minuuttia ei lähde millään. Kylmänä käynnistyy loistavasti.
    Käytin "Mietoisten" pajalla ja selkeää vikaa ei löytynyt. Testattiin myös sumuttamalla bensaa imusarjaan ilmaputken
    keltaisesta korkista jolloin starttasi normaalisti. Epäilivät että "ruiskun ohjauspaineen säädin" olisi väsynyt. Sijaitsee
    virranjakajan vieressä moottorin kyljessä. Säädintä ei kuitenkaan saa mistään ja maksaisi paljon jos saisi.
    Vastaavalla koneella olevan vanhemman Coupen omistaja sanoi että hänellä auttoi ohjaamon kuskinpuoleisen jalkatilan
    kylkiverhoilun takana olevan vastuksen vaihto. Mikähän tuo lienee ja miten sen tunnistaa? Saako marmoritiskiltä tai
    tarvikkeena ja miten vaihdetaan?

    #2
    Paineenvaraaja ei jaksa pitää paineita järjestelmässä. Bensa hörystyy suuttimiin/letkuihin.

    Tai sitten pumpun takasiku vuotaa.

    Comment


    • #3
      Onkos tuo paineenvaraaja sama asia kuin tuo mainitsemani ohjauspaineen säädin?
      Olisko hyviä neuvoja miten tuota pumpun takaiskua voisi testata ja tuota paineenvaraajaa?
      Mitähän osat maksaa ja onnistuuko kotikonstein?

      Comment


      • #4
        Alkuperäinen kirjoittaja hannukem Näytä viesti
        Onkos tuo paineenvaraaja sama asia kuin tuo mainitsemani ohjauspaineen säädin?
        Olisko hyviä neuvoja miten tuota pumpun takaiskua voisi testata ja tuota paineenvaraajaa?
        Mitähän osat maksaa ja onnistuuko kotikonstein?
        Ei ole sama asia. Painevaraaja löytyy auton alta, bensapumpun perästä. Jos ei pumppua ja varaajaa surinan perusteella löydä, kannattaa vilkaista oikean puolen takarenkaan seutuvilta. Parhaan keinon testaamiseen voi varmaan joku fiksumpi kertoa?

        Comment


        • #5
          Audi 1.8E 1989 ei käynnisty kuumana?

          Audi 1.8E 1989 ei käynnisty kuumana?

          Kirjoitinkin tästä jo kerran Coupe otsikolla. Löytyisikö muista kun Coupeista samaa ongelmaa. Eli esim. sedan 1.8 k-jetronic 1988-1990.
          Audikeksintö ei lähde käyntiin kuumana. Eli jos starttaa sammuttamisen jälkeen välittömästi tai 5 minuutin sisällä
          lähtee käyntiin normaalisti. Jos seisoo yli 10 minuuttia ei lähde millään. Kylmänä käynnistyy loistavasti.

          Käytin "Mietoisten" pajalla ja selkeää vikaa ei löytynyt. Testattiin myös sumuttamalla bensaa imusarjaan ilmaputken
          keltaisesta korkista jolloin starttasi normaalisti. Epäilivät että "ruiskun ohjauspaineen säädin" olisi väsynyt. Sijaitsee
          virranjakajan vieressä moottorin kyljessä. Säädintä ei kuitenkaan saa mistään ja maksaisi paljon jos saisi.

          Vastaavalla koneella olevan vanhemman Coupen omistaja sanoi että hänellä auttoi ohjaamon kuskinpuoleisen jalkatilan
          kylkiverhoilun takana olevan vastuksen vaihto. Mikähän tuo lienee ja miten sen tunnistaa? Saako marmoritiskiltä tai
          tarvikkeena ja miten vaihdetaan?
          Viimeksi muokannut Sleepy2; 8.9.2008, 15:28. Perustelu: Liitetty entisen ketjun jatkoksi. Kappalejakoja lisätty.

          Comment


            #6
            Paineenvaraajassa on päädyssä keskellä pieni ruuvi, jonka avaamalla sieltä ei pitäisi löytyä ainakaan bensaa, eikä kyllä mielellään mitään muutakaan. Jos ruuvista tulee bensaa, on varaaja sökö.

            Mikäköhän tämä mystinen vastus nyt sitten mahtaisi olla? Ei siellä tietääkseni mitään vastuksia ole.

            Comment


            • #7
              löysin pensapumpun ja ilmeisesti polttoainesuodattimen siitä vierestä (BOSCHmerkkinen - ISO). Täytynee mennä nosturille tutkimaan. Maksaakohan tuo paineenvaraaja paljon, jos vaikka vaihtaisi kokeeksi? Onkohan niin ryytynyt ettei saa irti rikkomatta paikkoja ja aiheuttamatta bensavuotoja. Haynes korjauskirja ei tunne koko laitetta.

              Kiitos kaikille neuvoista!

              Comment


                #8
                Mittauta järjestelmäpaine sammutamisen jälkeen sekä puolen tunnin seisomisen jälkeen niin näkee että vuotaako varaaja

                Comment


                  #9
                  Paineenvaraaja maksaa sitten Audin osana hunajaa. Eikä tuo taida ihan ilmainen olla muissakaan merkeissä.

                  Comment


                  • #10
                    Ja minä olen kolmesta lötköstä poistanut koko paineenvaaraaja koska kaikissa se oli rikki. Ei tartte muuta tehdä kun odottaa pari sekkaa kun vääntää virrat päälle ennenkuin käynnistää. Jos bensapumppu ok niin kyllä lähtee käyntiin.
                    Luulisi että tämä sun ongelma vois johtua jostain anturista...? Minullakin on joskus ongelmia (puoli)kuumakäynnistyksessä mutta ainoastaan yhdessä näistä kolmesta joten se ei todennäköisesti johdu siitä paineenvaraajasta. Luulisin...

                    Comment


                    • #11
                      Juu, nyt keskusteltu uudestaan "Mietoisten poikien" kanssa. Edelleenkin ovat sitä mieltä että vika voisi olla ryytyneessä ruiskun ohjauspaineen säätimessä, joka on siinä virranjakajan vieressä moottorin kyljessä kiinni. Mistähän saisi moisen osan että voisi kokeilla? Uutta ei löydy ainakaan Audi verkostosta ja jos löytyisikin maksaa 300 euroa!
                      Bensapaineen varaajaa tai bensapumppua eivät epäile koska K-Jetronikin pumppu on niin tehokas että työntää ainetta 10 sekunnissa tulopuolen putket täyteen. Samaa sanoi V-Wauhtipisteen Suvanto ja kertoi että kokemusta on vanhojen Jettien ongelmista. Vaikeita tapauksia kuulemma.
                      Lisää hyviä arvauksia?

                      Comment


                        #12
                        Omakohtainen kokemus perustuu 16V golffiin josta otin varaajan pois kokonaan. Sen jälkeen vähänkin lämpimämmälää kelillä kuuman koneen käynnistyminen oli tuskaa.
                        Varaajan kun laittoi takaisn, niin ongelmat katosivat.

                        Ehkä Audin moottorit eivät ole yhtä kranttuja tuolle.
                        Tuo pumpun pyöriminen ei auta enään mitään sen jälkeen, jos bensa ehtii höyrystyä suuttimiin/putkiin.

                        Voi se vika olla tuossa ohjauspaineen säätimessäkin.

                        Lautasen lepoasento tarkistettu? Seokset suurin piirtein kohdallaan? Käyntiin lähdettyään toimii ok?
                        Mikäs tämän laitteen konekoodi on?
                        Viimeksi muokannut Sleepy2; 16.9.2008, 14:24.

                        Comment


                          #13
                          Ja vanhemmissa malleissa pumppu pyörii vasta startatessa. Ei siis tee esipaineistusta virrat kytkettäessä. (Tietääkö joku muuten tuon esipaineistavan bensapumpun releen mallin numeroa?)

                          Itse vaihdoin lötköön jonkun bemarin varaajan. Muuten samalainen, mutta vain yksi liittymä. Vedin vain kylmästi t-haaralla bensaputkeen. Audin mallissahan on suoraan kaksi liittymää varaajassa, jotka tosin ovat suoraan toisiinsa yhteydessä. Kyllä sen ihan noinkin t-haaralla pitäisi toimia vastaavasti eli sellaisenkin voi sinne rakentaa. (Tosin kyseinen lötkö lähtee nykyisin välillä todella pitkän vieterin jälkeen käyntiiin, mutta uskon johtuvan jostain muusta kuin tuosta varaajasta)

                          Comment


                          • #14
                            Alkuperäinen kirjoittaja Sleepy2 Näytä viesti
                            Omakohtainen kokemus perustuu 16V golffiin josta otin varaajan pois kokonaan. Sen jälkeen vähänkin lämpimämmälää kelillä kuuman koneen käynnistyminen oli tuskaa.
                            Varaajan kun laittoi takaisn, niin ongelmat katosivat.

                            Ehkä Audin moottorit eivät ole yhtä kranttuja tuolle.
                            Tuo pumpun pyöriminen ei auta enään mitään sen jälkeen, jos bensa ehtii höyrystyä suuttimiin/putkiin.

                            Voi se vika olla tuossa ohjauspaineen säätimessäkin.

                            Lautasen lepoasento tarkistettu? Seokset suurin piirtein kohdallaan? Käyntiin lähdettyään toimii ok?
                            Mikäs tämän laitteen konekoodi on?
                            Tämä mun Coupe, mikä nyt ronklaa on konekoodiltaan DZ. Nelipyttyinen 1.8 K-Jetronic.
                            Wauhtipisteen Suvannon mukaan kaikissa VW konsernin 4 pyttyisissä 1.8E koneissa palikat on samat ja vaivat mystisiä. Tuon ohjauspaineen säätimen voi kuulemma purkaa ja ehkä herkistellä. Sisällä yksi jousi, joka voi pompata avatessa asiattoman sormista. Sitten sielä on joku kaksoismetalliosa joka reagoi koneen lämpöön ja säätää paineen kulkua polttoaineen jakajalle. Onkos jollain kokemusta tuosta purku ja kunnostushommelista?

                            Juu kaikki muu tuntuisi olevan kohdallaan ja käyntiin lähdettyään käy ja kulkee ihan hienosti myös kuumana. Ongelma vain ettei käynnisty kuumana aina edes 5minuutin sahauksen jälkeen. Jarrukliineriä imusarjaan ennenkuin akku tyhjenee startatesssa.

                            Comment


                              #15
                              Kylmäkäyntisuuttimelle kytkin ja ruuttaat startatessa niin saa ainakin bensaa.

                              Mittaa vielä pumpulle menevä jännite, jos tippuu sopivasti liian pieneksi niin paine ei riitä aukaisemaan suuttimia, tästä on ihan omakohtaisia kokemuksia.

                              Comment


                              • #16
                                Ei oo kummonen homma avata ja kasata ohjp.säädin ,jos tietää mitä tekee. Olitko mitannut jo siitä vastuksen?

                                Comment


                                  #17
                                  Se ohjauspainesäätimen vastuksen mittaaminen ei tähän vikaan kerro varsinaisesti mitään järkevää. Sähköllä vain lämmitetään sitä säädintä niin, että vastaisi paremmin koneen lämpiämistä. Eli jos sähköä ei tule, se vain käy pidempään rikkaammalla.

                                  Heti käynnistyksen yhteydessä siellä on ihan samat säätöpaineet, oli sähköjä tai ei.

                                  Comment


                                  • #18
                                    Varmaan olisi viisainta käydä hakemassa kirjastosta autodatan polttoainesuihkutus järjestelmät kirja. Siinä neuvotaan kuinka voit mitata paineet ja paljon muuta vian etsintää ,sekä säätö tietoutta.

                                    Comment


                                      #19
                                      Olisiko tuosta apua:

                                      http://www.audiclub.fi/audifinns/showthread.php?t=32226

                                      Itsellä vanhasta autosta katosi nuo lämpimänä olevat käynnistysoireet takaiskun vaihdolla.

                                      Mut en kuollaksenikaan muista sitä Boschin osa numeroa.

                                      Comment


                                      • #20
                                        Do diin, nyt löytyi mies mikä osasi hommansa! Dieselhuolto Häkkinen Turun Orikedolla.
                                        Koko järjestelmän mittaaminen asianmukaisilla laitteilla 65 ekee. Ei mitään arpomista vaan ohjauspaineen säädin (varm-up valve) ok. bensapaineenvaraaja (accumulator) ok.
                                        Bensapumpun takaiskuventtiili vuotaa. Osa löytyi hyllystä. Homma valmis n. 2 tunnin odottelun jälkeen. Nyt nostaa paineet sammuttamisen jälkeen nätisti 2,5 bariin ja pitää siinä. Koko homma maksoi n. 200 ekee mutta eipä tarttenu liata käsiä ja tuli muutama muukin säätöarvo samalla kohdalleen.

                                        Kiitos kaikille keskusteluun osallistuneille!

                                        -hannu-

                                        Comment


                                        • #21
                                          Coupe typ89 ei lämpimänä meinaa käynnistyä

                                          Eli mulle tuli tollanen Coupe audi, ilmeisesti sitten typ89 kun 1990vm.
                                          Moottorina 1.8 mekaaninen 4pistesuihku (mikä sitten onkaan tyypiltään)

                                          Ja elikkäs semmosta vikaa että:
                                          -Lämpimänä kun käy esim. kaupassa, eli antaa auton seisoa hetken, niin välillä ei meinaa käynnistyä kirveelläkään, vaan sahuuttaa starttia TOSI pitkään...
                                          -Ja sittenkin kun suostuu käynnistymään, niin rytkyttää vajailla mukeilla hetken aikaa käydä ja koko auto hytkyy. (varmaan 1pytty alussa pelissä) xD Selviää kyllä siitä hetken päästä, ja toimii normaalisti.
                                          -Aamuisin kun kylmänä käynnistää, toimii normaalisti, eikä käy vajailla tms.


                                          Voisko olla bensapumppu, ainakaan ei koskaan mielestäni surise, kun virrat kääntää päälle, vaan sitten kun vasta käynnistää, niin kuuluu kyllä kabiiniin asti bensapumpun ääni? (Pitää käydä vaikka ruokkiksella kokeilemassa, kuuluuko silloin surinaa, kun ei tahdo käynnistyä kunnolla)

                                          Miksi se ei sitten lämpimänä toimisi?

                                          Avut olisivat tervetulleita =)

                                          Comment


                                          • #22
                                            Mitenkäs tämmöset, mitä oon foorumilla selaillessani nähnyt elikkä:

                                            -Vuotavat suuttimet
                                            -Paineenvarain
                                            -Pumpun takaisku

                                            Niin voisko joku nuista olla syypää, ja mitenkäs moiset viat mahdollista paikallistaa? Pensapaine mittarilla? Mihin väliin laitettuna?

                                            Comment


                                              #23
                                              Kuulostaa siltä, että suutinlinjoissa paineet falskaavat pois, jolloin bensa pääsee kuumalla koneella kiehahtamaan ja aiheuttaa ns. ilmalukon putkiin. Sitten kestää aikansa, ennen kuin putket ilmaantuvat.

                                              Kaikki nuo kolme syytä voivat aiheuttaa paineiden katoamisen. Bensapainemittarilla mitattuna ohjauspaineensäätimestä.

                                              Comment


                                              • #24
                                                Moottorinlämpöanturit myös syyniin, oliskohan ollut osanumero 049919501E . Mulla auttoi ennenkuin laukesi anturi uudestaan - ja viimeksi motonetissä olivat loppuneet, joten ongelma edelleen päällä. Huikkailepa kun olet tsekkaillut ton bensapumpun/-paineet, kuin äijän kävi :)

                                                Comment


                                                  #25
                                                  Suuttimien vuodon saat testattua niin että päästät systeemistä paineet pois ku moottori on kuuma. Siis avaat vain bensalinjan niin et roiskahtaa ja paat takas kii. Sit odottelua ja käyntiin. Mun mielestä kokeilin noin omasta lötköstä aikoinaan ja siitä oli juurikin suuttimet selvänä.

                                                  Comment


                                                  • #26
                                                    En nyt hokannut oikein tuota suuttimien vuodon testaamista kuvailemallasi tavalla :/

                                                    Tänään pitää käydä ostamassa polttoaineenpaine mittari, kun en semmoista vielä omista, niin pääsisi mittailemaan.

                                                    Tekisköhän mitään tommosella autogaugen sähköisellä, missä anturilta vedetään vaan johto mittarille, kun ois motonettiin lahjakortti, ja ainakaan verkkokaupasta en normi "analoogisia" pellin alle laitettavia mittareita löytänyt :/

                                                    ONKO TÄHÄN MALLIIN myynnissä bensapumpun relettä, joka pyörittää hetken pumppua myös virrat päälle laittaessa?? Sehän myös varmaan antaisi hieman elvytystä tuohon vikaan, ei tietenkään itse vikaa korjaisi...

                                                    Comment


                                                    • #27
                                                      Olisi hyvä olla sulkuventtiilit mittarin molemmin puolin. Silloin pystyt tarkistamaan, kumpaan suuntaan paineet katoavat.

                                                      K-Jetissä on melkoinen järjestelmäpaine. Se kannattaa huomioida mittaria hankkiessa, ettei lopu asteikko kesken. 6 bariin taisi asteikko yltää tuossa sähköisessä. Taitaa mennä lähelle tappia. Vikadiagnoosia tehdessä perinteinen ja parilla sulkuventtiilillä varustettu varmaan fiksuin, mutta onhan sillä sähköiselläkin omat etunsa, jos jättää järjestelmään kiinni anturin. Biltemassa oli mielestäni joskus myynnissä painemittari sovitekappaleineen. Tosin ei ollut ihan ilmainen.

                                                      Comment


                                                      • #28
                                                        Juu 6baariin asteikko, mutta eiköhän tuolla sen näkisi, karkaako ne paineet sieltä pois kun sammuttaa... Sitten eikun tutkimaan mistä aiheutuu...

                                                        Motonetistä ei näyttänyt löytyvän tuollaista perinteistä painemittaria mutta pitää käydä tuo sähköinen hakemassa niin saa jotain seurattua. Mihinkäs väliin se anturi sit laitetaan / tarvitseeko ostaa jotain liitäntä sovitteita tms samalla?

                                                        Audi tekee kyllä jokakerran, kun lämpimänä seisoo hetken, ettei käynnistyä meinaa :( ts. Eilen kävin hesessä syömässä, sai sahata varmaan pari minuuttiakin käyntiin, ja kävi hetken tosi vaivalloisesti ennen kuin rupesi kunnolla käymään. (kylmänä aamuisin tai töiden jälkeen ei mitään vikaa)

                                                        Comment


                                                        • #29
                                                          Mun kupeen tankkiin tuntuu kertyneen ihan helvetinmoinen alipaine tankkiin, ei meinaa saada tankinkorkkia irti ku imua niin perkeleesti, taitanee kieliä takaiskun olevan finaalissa... Muutoin pumppu ei kyllä kuulosta, ainakaan meikäläisen mielestä, normista poikkeavalta.

                                                          Mitäs mieltä olisitte jos tohon pykäis ylimääräisen takaiskun, tai siis pikaliittimen takaiskulla tankin ja pumpun väliin, noin kokeeksi? Ja eikös toi polttoainelinja oo jokseenkin 6,3mm:ää vai muistanko väärin? Kiehtoisi kokeilla selviääkö muutaman euron satsauksella 150€ pumpun sijaan.

                                                          Comment


                                                          • #30
                                                            Oireileekos sulla muutenkin auto, koska itselläkin käy melkoinen suhahdus tankin korkkia aukastessa (ainakin kun yleensä auto käynnissä käyn tankilla)

                                                            Joten tuo voinee olla normaaliakin?

                                                            Comment

                                                            Working...
                                                            X