Kuulutus

Collapse

Foorumi päivitetty uuteen versioon

Audifinns -keskustelufoorumi on päivitetty uuteen versioon 26.5.2019. Seuraa keskustelua ja raportoi mahdollisia bugeja täällä. Kiitos! Tapatalk on toistaiseksi huoltokatkolla 30.5.2019 alkaen ja toiveessa palauttaa mahd. pian.
Juho Komulainen / Webmaster
Näytä lisää
See less

A4 1.8tq aeb käynnistys ongelma

Collapse
X
  • Suodata
  • Aika
  • Näytä
Clear All
new posts

  • A4 1.8tq aeb käynnistys ongelma

    Tänään kun olin lähdössä liikenteeseen, käynnistin auton normaalisti. Käynnisty ja sammu, sit yritin uudestaan niin startti pyörii tyhjää.
    Pidempään kun starttaa niin hörähtää ja käy vaan jotkut pytyt.

    Lukasin vikakoodit ja löyty tälläinen:

    00515 - Camshaft Position (Hall) Sensor (G40)
    30-00 - Open or Short to Plus

    Mitä mahtaa tarkoittaa ja miten pitäis toimia?

    Käyn huomena ottamassa videokuvaa riipuen tietenkin siitä mitä ihmiset sanoo että kannattaako käynnistellä.

    #2
    Kampiakselin asentotunnistinhan tuo. Ei starttaa kun ei motronic näe missä vaiheessa kone pyörii. Uusi maksanee muutaman kympin.

    Comment


    • #3
      Nokka-akselin :)

      Comment


      • #4
        Mistäköhän päin tuon löytää ja onko minkälainen homma vaihtaa?
        Viimeksi muokannut gedu; 10.5.2012, 18:20. Perustelu: typoja, typoja

        Comment


          #5
          Imunokan päässä, kuvassa nokkapyörän oikealla puolella oleva hopea möllykkä. http://i43.photobucket.com/albums/e3...Rebuild001.jpg

          Suojana tuossa on vaan muovi jonka kiskaset ylöspäin.

          Comment


            #6
            Alkuperäinen kirjoittaja JarnoN Näytä viesti
            Nokka-akselin :)
            Ei kai näissä kampuran asentotunnistinta erikseen ole? Siis nokka-akselin asentotunnistintahan tuo suoraan suomennettuna tietenkin tarkoittaa mutta ei kai alakerrassa anturia erikseen ole vaan yhdellä hallilla mennään? Sahapukeissa sitten kahdella.

            Yleensä vaan puhutaan kampikulmatunnistimesta.

            Comment


            • #7
              Löysin google haulla ja eiköhän toi onnistu suhkot helposti.

              tässä pari linkkiä seuraaville jotka kärsii samasta viasta

              http://www.audiclub.fi/audifinns/sho...d.php?t=104742

              http://www.audiclub.fi/audifinns/showthread.php?t=82282

              täälä viimesessä on kuvat
              http://www.audizine.com/forum/showth...8)-Replacement

              Comment


              • #8
                Mikko, Mikko, Mikko

                Kyllä siellä on lohkossakin kampuralle asentotunnistus, eihän muuten suorasytkä + sekventiaalisuihku toimisi. Samalla saadaan tunnistettua väärä jako jos niikseen tulee.

                Comment


                • #9
                  Mistäs tota osaa kannatta lähtee ostaan kun motonetillä ei ollu?

                  Comment


                    #10
                    No vattu. Jos alakerrassa on asentoanturi niin miksi nokka-akselin asentotunnistimen vika estäisi auton käynnistymisen? Sahapukkiässästä saa napata hallin johdon (ainakin toisen) vaikka irti eikä tee mitään vaivaa.

                    Jos nyt siis oletetaan että auton starttaamattomuus yleensäkin ottaen johtuu juuri tuosta vikakoodin anturista...

                    Comment


                    • #11
                      Juuri niinkuin gedu kertoi, kampiakselin asentotunnistimen koodi olisi "speed sensor" -nimellä ja anturikin G28 tuon 40:n sijaan.

                      Comment


                      • #12
                        Kai sitä pitää käydä irottaan alempi anturi ja kattoo tuleeko eri vika koodi.

                        Comment


                        • #13
                          Mikko, Alakerran anturi antaa kierrosluvun (ja tarkemman asennon koneelle), mutta ilman nokan hallia ei tule ikinä tietoa siittä onko ykkönen vai nelonen puristustahdilla. Ihan sama se on sun V8 koneissa ;)

                          Comment


                            #14
                            Juurikin näin. Mitään syytä moottorin käymättömyydelle ei silti pitäisi olla. En nyt muista luinko AHK vai AQJ aapista mutta jos halli pimenee niin sytkä vaan iskee varmuuden vuoksi kipinän sinne turhaankiin tahtiin.

                            Nyt kun mietiskelen asiaa niin tuo taitaa olla failsafe jos hall pettää ajossa. Voipi olla että hallivika ei sammuta moottoria ajosta mutta startilla ei saa käyntiin.

                            Comment


                            • #15
                              Siis auto höröhti käymään normaalisti ja sammu heti sen jälkeen sen jälkeen se alko tekeen sitä startin tyhjään pyörimistä.

                              Comment


                                #16
                                Alkuperäinen kirjoittaja E.G.E Näytä viesti
                                Mistäs tota osaa kannatta lähtee ostaan kun motonetillä ei ollu?
                                Yksi olisi TaNpereella:

                                http://kauppa.motonet.fi/web/guest/e...ductid=10-9202

                                http://www.merteil.fi/verkkokauppa/c...iew/3052/64/17

                                Tepolta 105.43 e. varaosanumero 058905161B
                                Viimeksi muokannut Killeri; 10.5.2012, 20:50. Perustelu: lisäys.

                                Comment


                                  #17
                                  Kannattaa Tepon kautta ottaa. Motonetistä jos otat niin katso, että saat boschin tai tutumman valmistajan anturin. Itselleni kävi niin ettei motonetin anturilla auto toiminut laisinkaan, kun taas rikkonaisella anturilla toimi jotenkin.

                                  Comment


                                  • #18
                                    Nyt tuli haettua motonetistä anturi ja ei toimi ollenkaan niinkuin mikaha sano kuullostaa kyllä lupaavammalta mut ei käynnisty.

                                    Onko toi tepon hinta posti kuluineen vai ilman ja missäs toi teppo mahtaa majailla?

                                    Eikös toi sama vika koodi tule jos vaikka piuha on rikki?
                                    Viimeksi muokannut E.G.E; 16.5.2012, 19:09. Perustelu: lisäys

                                    Comment


                                    • #19
                                      Eilen tuli tapeltua romun kans niin paljon että sain jopa motonettiläisen toimiin eikä tule vika koodia niin kuin alkuperässellä.

                                      Piuhan liittimissä oli öljyä ja pölyä että saatto olla siinäkin vika.

                                      Comment

                                      Working...
                                      X