Kuulutus

Collapse

Foorumi päivitetty uuteen versioon

Audifinns -keskustelufoorumi on päivitetty uuteen versioon 26.5.2019. Seuraa keskustelua ja raportoi mahdollisia bugeja täällä. Kiitos! Tapatalk on toistaiseksi huoltokatkolla 30.5.2019 alkaen ja toiveessa palauttaa mahd. pian.
Juho Komulainen / Webmaster
Näytä lisää
See less

Valot pois kun katkaisin "0" asennossa.

Collapse
X
  • Suodata
  • Aika
  • Näytä
Clear All
new posts

  • Valot pois kun katkaisin "0" asennossa.

    Tuossa minun uudessa, hyvässä, A5 3.0 TDi Quattro 2014 on valokatkaisija.
    Siinä on asennot "0", "auto","parkit" ja "ajovalot".
    "Auto" asennossa valot toimivat loogisesti. Mutta kun sammutan valot (nappi "0" asentoon"), silti keulassa palaa ne ledinauhat. Eikö"0" tarkoita että valot pois?
    Jotain konffattavaa jossain MMI:n syövereissä? Ite en ole löytänyt muuta ko sen asetuksen joka vaihtaa valojen "kätisyyden".
    Viimeksi muokannut jasso; 24.6.2015, 15:50.

    #2
    Pistä auton tiedot viestiin/otsikkoon. Profiilin autot vaihtuu ajan saatossa.

    Comment


    • #3
      Uusissa autoissa pakolliset huomiovalaisimet on varustettava automatiikalla, joka sytyttää ne aina moottorin käynnistyksen yhteydessä. http://www.trafi.fi/tietoa_trafista/...man_valaisimia
      Eli kuten lainauksessa on mainittu, uusissa autoissa nuo päiväajovalot eivät kytkeydy katkaisijasta, vaan autommaatisesti moottorin käynnistyessä. Vastaavasti sammutus (himmennys parkeiksi) suoritetaan kun ajovalot sytytetään.

      Eli nykyautoissa ei ole ehjillä valoilla mahdollista ajaa täysin ilman valoja. Ihan mielenkiinnosta kysyn, mikä on se tilanne missä ledit eivät saisi palaa (Eurotunnelin junassa, aikoinaan tuota vaativat, mutta sielläkin hyväksytään nykyiset huomiovalot).

      Comment


      • #4
        Kiitosta. En kysynyt lakijuttua. Kysyin: miks "0"-asennossa valot palavat.
        Tilanne:Haluan ladata mökkiakun auton käydessä. En halua nähdä auton valoja sen aikana.
        Mökkiakku=muutama isompi akku.

        Haluan vielä lisätä: Asento "0" näyttää tarkoittavan että valot on päällä. Miksi on olemassa "0" asento jos sitä ei tarvita?

        Joissakin asioissa ruoåttalaiset on vielä eellä. Valojen käyttäytimsen pystyi säätäämään pikku mikrokykimestä, valokatkaisijan vieressä.
        Audissa, tehdas on päättänyt miten valot keulassa toimii.
        Viimeksi muokannut sattanen; 24.6.2015, 14:20.

        Comment


        • #5
          Eikö MMI:n kautta saa päiväajovaloja kytkettyä pois? Ainakin A6 4F:ssä on mielestäni siellä sille asetus.
          Edit: tsekkasin ja ledit sammui MMI:stä niinku saunalyhty.
          Viimeksi muokannut affe; 24.6.2015, 19:15.

          Comment


            #6
            0=päivävaloasento, 1=täydet valot, AUTO=vaihto 0->1 on automaattinen. 1:sen ja 0:n välillä on siis eroa. Koodauksesta riippuen 0:ssa esim. pitkissä toimii vain vilautus, takavalot eivät pala, mittaristossa ei ole valoja tai ovat päiväkirkkaudella, etuvaloja ajetaan himmeämmin yms.

            Toki jos AUTO-asento löytyy, mielekkäin koodaus on, että 0:ssa valot ovat pois päältä.


            Korjasin ensimmäiseen viestiisi auton mallin näkyviin, kuten jo vinkattiinkin.

            Comment


            • #7
              "Kiitosta. En kysynyt lakijuttua. Kysyin: miks "0"-asennossa valot palavat."

              ompas kummallinen kommentti,tämä on juuri se syy MIKSI ne valot palaa,LAKI MÄÄRÄÄ!.Se on jo toinen juttu jos sinä et niitä halua.

              Comment


              • #8
                Miten tuommoisella autolla joka ei osaa ladata edes omaa akkuaan, miten täyteen sillä saa mökkiakun ja missä ajassa?

                Comment


                • #9
                  Kiitos vastanneille, tuo Trafin linkki selvensikin asian. Eli mitään ei voi tehdä.

                  Kiitos jassolle viestin korjauksesta.

                  Comment


                    #10
                    Koodaa ne valot pois siitä. Silloin kyllä taitaa lähteä myös auto puoleltakin päiväajo moodi pois.

                    Comment


                      #11
                      Ja samaan aiheeseen liittyen. Miksiköhän perheen A3 8P -09:ssä taas ei pala nolla-asennossa mitkään valot vaan on ihan pimeänä? Haluaisin ledit ja takavalot palamaan myös nolla-asennossa jota vois kesällä käyttää aika pitkälti koko ajan ettei tarttis tunneleissa ja parkkihalleissa turhaa sytytella xenoneita kun täytyy nyt valokytkin olla auto-asennossa jotta valot palais.
                      Voiko tuota koodata?

                      Comment


                        #12
                        Tuo audiq:n kommentti oli muuten ihan asiallinen. -14 A5:ssa kun kuitenkin latauspiiri on ns. älyn ohjaamaa. Olettaa autossa olevan kiinni vain se vakiokokoinen/-ominaisuuksinen akku, jota pyrkii pitämään kunnossa. Lisäakun säännöllinen lataaminen rinnan sotkenee pakan eikä kumpikaan akku lataudu oikein.

                        Tosin jos akut tuntuu latautuvan ok, niin sitten ne ovat ihan riittävästi latautuneet eikä kannata murehtia. Ehkä syö elinikää molemmista akuista, mutta liekö tuo nyt niin merkittävää.

                        Jos hatusta heittäsin, niin oikeaoppinen tapa ladata lisäakkua olisi luultavasti alkuperäinen 13 pinninen vetokoukkupistoke ja siihen orkkissähkösarjat + koodaukset. Pistokkeen kautta sitten se lisäakku kiinni autoon :) Ainakin tuollaisen kytkennän mahdollisuus nimittäin on pitänyt auton järjestelmää suunnitellessa ottaa huomioon.

                        Comment


                          #13
                          Mitenkäs sitten vanhemmissa autoissa. Tuossa omassa B6 ässässä kun myös löytyy 0- ja AUTO-asento. Valoina on kuitenkin perus xsenonit ilman mitään ledejä ja ajovalot syttyy heti kun laittaa virrat päälle. Eli mitä virkaa tuolla AUTO-asennolla on?

                          Comment


                          • #14
                            Itselläni ainakin tuossa yllämainitussa kulkineessa toimii kaukovalo-avustin pelkästään AUTO-asennossa. Jos ajaa valokytkin ON-asennossa niin pitkät toimii kuten ilman avustinta. Samoin coming/leaving home -valot taisi toimia pelkästään AUTO-asennossa.

                            Ehkäpä noita valokytkimiä ladotaan tehtaalla vain yhden tyyppisiä ja jos noita em. varusteita ei ole niin toiminta ei tunnu ihan yhtä loogiselta kuin varusteiden kanssa.

                            Comment


                            • #15
                              Ainakin saksalaisissa (VAG, BMW, jne.) tuntuu nykyisin olevan samanlainen 0-AUTO-parkit-lähivalot -kytkinlogiikka, mutta aikojen saatossa on toki ollut erilaisia ratkaisuja eri aikakausien määräyksien mukaisesti (ja toki vielä saksantuonneissa helposti erilainen kuin ns. suomiautoissa). Juuri näiden eri aikakausien ja maiden eri määräysten takia tuo logiikka voi tuntua vähintään sekavalta.

                              - Vanhoissa (esim. B6) joista EI löydy päiväajovaloja, mahdollisesti löytyvä AUTO-asento voi toimia kahdella tavalla: 1) Suomiautoissa (ts. ajovalopakko) ei taida tehdä juuri mitään (ellei sitten kytke mittaristovaloja päälle tjsp?) 2) Muiden maiden versioissa kytkee lähivalot päälle hämärässä, muuten mitään valoja ei ole päällä.
                              - Joissain malleissa (pois lukien Suomeen uutena tuodut?) ennen päiväajovalopakkoa (v. 2011?) mutta joista silti löydyy päiväajovalot: 0-asennossa ei pala mitään, AUTO-asento vaihtelee päiväajovalojen ja lähivalojen välillä. Joissain malleissa 0-asentoon saa koodattua tai auton valikoista valittua päiväajovalot - tai vastaavasti AUTO-asennosta päiväajovalot pois...
                              - Uusimmissa malleissa, joissa on EU:n määräyksellä pakko löytyä päiväajovalot (eli esim. myös Saksassa päiväajovalojen tulee palaa), ei oletusasetuksilla saa valoja kokonaan pois päältä, vaan vaihtoehdot ovat 0 (päiväajovalot) - AUTO (päivä- tai lähivalot ja kaikki automaattitoiminnot käytössä) - parkit - lähivalot (automaattitoiminnot pois käytöstä). Näistäkin monista saa DRL:t pois käytöstä joko auton valikoiden tai koodausten kautta.

                              Comment


                                #16
                                Alkuperäinen kirjoittaja buzz Näytä viesti
                                Ja samaan aiheeseen liittyen. Miksiköhän perheen A3 8P -09:ssä taas ei pala nolla-asennossa mitkään valot vaan on ihan pimeänä? Haluaisin ledit ja takavalot palamaan myös nolla-asennossa jota vois kesällä käyttää aika pitkälti koko ajan ettei tarttis tunneleissa ja parkkihalleissa turhaa sytytella xenoneita kun täytyy nyt valokytkin olla auto-asennossa jotta valot palais.
                                Voiko tuota koodata?
                                A3: n sähköt on niin karvamallit ettei saa 0-asennolle koodattua valoja, näin ainakin eräs asiasta hyvin viksumpi kertoi.. itsekin joudun aina parkkiasennolla ajelemaan.. :)

                                Comment


                                  #17
                                  Taitaa riippua ihan CECM-boksin versiosta.

                                  Comment


                                    #18
                                    Tähän pitää kyllä korjata käsitystä, tänään aamusella kun jalkatilavaloja koodailin niin samalla vilkuilin tuota DLR-juttua, ja kyllähän ne sai koodattua päälle kytkimen 0-asennolle. Pitää vielä tutkailla takavalojen koodausta päälle tuohon yhteyteen, mutta uskoisin nähneeni yhden tiputusvalikon long codingissa mistä se muuttuu.

                                    Comment


                                      #19
                                      Tuohan oliskin hyvä juttu jos 8P:hen löytyis ratkaisu. Toki takavalot pitäisi saada palamaan myös. Laita lisää infoa jos keksit että takavalotkin saa päälle 0-asennossa.

                                      Comment


                                        #20
                                        Itselläni 8p:ssä on nollassa edessä valot päällä. Pitää takavalot tarkistaa vielä.

                                        Comment


                                          #21
                                          Niin sulla on pre-fl 8p? Faceliftissä ei kaiketi missään ole oletusarvoisesti noita päiväledejä koodattu palavaksi 0-asennossa.

                                          Comment


                                          • #22
                                            Olisin yllättynyt jos suht samanikäisissä A3 ja A4 valologiikka olisi erilainen. Ainakin A4 B8.5:ssa DRL ja takavalot palavat aina, katkaisimen asennosta riiippumatta (siis Suomi-autossa ja jos ei ole käpälöinyt VCDS:llä). Mutta voihan se ollakin toisin kolmosessa, en voi vannoa. Kannattanee kokeilla samaa koodailulogiikkaa kuin Saksantuonti-A4 B8 takavaloissa eli

                                            Takavalot päällä päiväajovalojen kanssa
                                            Suomen oloihin ehdottoman toivottava lisäys!
                                            Osoite 09: Central Electric
                                            - Long Coding > Byte 2, bit 7 "DRL's via Tail Lets Active" päälle

                                            Ja muistakaa sitten, että xenoneita säästääkseen pelkillä parkeilla (=himmennetyillä DRL:lla) ei sovi ajella. Mutta parkitkin voi koodata palamaan 100% kirkkaudella, jolloin ainakin aa-nelkussa pysyy mittarivalotkin päällä, 0-asennossa ne ei pysy ;)

                                            Comment


                                              #23
                                              B8(.5) ja 8P poikkeaa kuitenkin aika lailla sähköjensä suhteen toisistaan, joten en suosittelisi muiden laitteiden koodausohjeita kovin tuijottamaan. Sitä vastoin suosittelen tutustumaan vaikka Stemei.de-sivustoon, missä koodausohjeet on jaoteltu eri automallien kesken. Jos ei saksa taivu, niin intternetsin kääntäjät auttavat asiassa.

                                              Tuossa esimerkiksi ohjeet 8P FL:n takavalokoodaukseen:

                                              http://www.stemei.de/pages/coding/au...n-immer-an.php

                                              Comment


                                              • #24
                                                Juuh, en tarkoittanut että yhden mallin koodausohjeet pätevät (edes lähes) sellaisenaan kaikkiin VAGilaisiin, mutta se mitä mä olen huomannut, samaa logiikkaa niistä löytyy. Esmes valojen koodaamiseen kannattaa lähteä etsimään byte kerrallaan Central Electrics -valikosta ja sieltä sitten löytyy omanlaiset valikot jne. Terve pelko vaan mukaan eli ei mene ehdoin tahdoin käpälöimään sellaista, mistä ei ole mitään hajua tai ainakin kannattaa kirjoittaa muistiin alkuperäiset arvot mihin palata ;)

                                                Ja semmoinenkin on sitten hyvä ymmärtää, että kaikkia koodauksia ei voi välttämättä tehdä kaikissa autoissa, ei vaikka olisi kuinka samaa (vuosi)mallia. Syystä tai toisesta kaikkia ei vaan saa toimimaan, liekö syy vaihtoehtoisessa raudassa?
                                                Viimeksi muokannut miiahone; 21.10.2016, 12:29. Perustelu: typo

                                                Comment


                                                  #25
                                                  Juu, on prefl ässä, kävin tarkastaa ja takavalot palaa myös nollassa. Samoin mittariston neulat.

                                                  Comment


                                                    #26
                                                    Alkuperäinen kirjoittaja miiahone Näytä viesti
                                                    Olisin yllättynyt jos suht samanikäisissä A3 ja A4 valologiikka olisi erilainen. Ainakin A4 B8.5:ssa DRL ja takavalot palavat aina, katkaisimen asennosta riiippumatta (siis Suomi-autossa ja jos ei ole käpälöinyt VCDS:llä). Mutta voihan se ollakin toisin kolmosessa, en voi vannoa....
                                                    Meillä rouvan A3 Sportback facelift 04/2009. Takavalot palaa aina kun palaa DRL:tkin. Valokatkaisijan 0-asennossa ei pala mitkään valot.
                                                    Mun ex-B8 pre-FL 09/2008 katkaisijan 0-asennossa paloi sekä DRL että takavalot. Samaa kaipaisin tohon kolmoseen.

                                                    Comment


                                                      #27
                                                      Nyt tuli tsekkailtua nuita takavaloja, byte 18 tiputusvalikosta löytyy asetus mistä aktivoidaan DLR eteen/taakse (RoW) päälle, eli nyt rokkaa 0-asennossa etu- ja takaledit täydellä kirkkaudella. :)

                                                      Comment


                                                      • #28
                                                        Oma 8P syyskuu/09 otettu käyttöön Saksassa, 0 ja DRL on ulkoisesti samat - ledit eteen ja takavalot päälle virtojen kanssa, mutta DRL:llä syttyy mittaristoon valot. Kojelautavalaistus tulee vasta parkeista eteen päin ja ajovalot kytkettynä.

                                                        Valoautomatiikka toimii 0 ja DRL-asennoissa, mutta parkki- tai ajovalo-valinnalla jää parkit palamaan ja räikkä huutamaan, jos ottaa avaimet taskuun.

                                                        Yllättävän kirjavat valinnat näköjään. Saisi kuulua tohon Settingsistä valittaviin asioihin nämä.
                                                        Viimeksi muokannut Killeri; 3.11.2016, 07:24. Perustelu: Tapatalkin allekirjoitus poistettu.

                                                        Comment

                                                        Working...
                                                        X