Kuulutus

Collapse

Foorumi päivitetty uuteen versioon

Audifinns -keskustelufoorumi on päivitetty uuteen versioon 26.5.2019. Seuraa keskustelua ja raportoi mahdollisia bugeja täällä. Kiitos! Tapatalk on toistaiseksi huoltokatkolla 30.5.2019 alkaen ja toiveessa palauttaa mahd. pian.
Juho Komulainen / Webmaster
Näytä lisää
See less

Ongelma valonvahvistimen kanssa.

Collapse
X
  • Suodata
  • Aika
  • Näytä
Clear All
new posts

  • Ongelma valonvahvistimen kanssa.

    Terve!

    Profiilin autoon asentelin tuossa valovahvistimet kumpaankin lyhyeen H7 polttimoon. Noh autohan sytytti sitten etulamppujen varoitusvalon mittaristoon. Jostain luin että auttaa kun laittaa lisävastukset sinne kun tuo valonvahvistin ei tosiaan ota kuin ohjausvirran alkuperäisiltä valojen piuhoilta. (toimii ilmeisesti samanlailla kun nuo xenon kitit?)
    Kytkin sitten molempiin lamppuihin valonvahvostimen kanssa rinnan 6ohm suuruiset vastukset.
    Tästä huolimatta merkkivalo palaa edelleen ja itseltä loppuu tietotaito kesken..
    Auttakaas taas hölmöläistä!!

    -kiitos

    #2
    Onko valonvahvistimelle otettu ohjaus vain toiselta lyhyeltä polttimolta?

    Comment


    • #3
      Molemmille valoille on omat ohjainyksiköt.

      Comment


        #4
        3 Ohmia olis lähempänä oikeaa vastusarvoa. Toiset vastukset vielä rinnalle vois auttaa. Onko varmaa että vastuksissa on riittävä tehonkesto tai että onko ne vielä ehjät?

        Comment


        • #5
          No tuota vastukset on ostettu xenonled.com nimiseltä nettisivulta ja tarkoitettu juuri näille valonvahvistimille ja xenonpaketeille. Ja siellä mainostivat että alkuperäinen polttimo max 12v/55w. Näiden vastusten kanssa. Eikös sillon pyöritä ihan oikeessa haarukassa?
          Ja suoraan paketista asennettu tonne et toivottavasti ehjät ovat..
          Mistäs tämmöseen autoilukäyttöön sais esim tommosia 3ohm vastuksia. Ku nuo nettisaitilta ostetut vastukset oli mukavasti piuhoissa niin sai heitettyä rosvoilla paikalleen.
          Viimeksi muokannut Suiggi; 20.10.2013, 20:28.

          Comment


            #6
            Niin, P = U *U /R, josta saadaan R = U * U / P. Oikea vastusarvo feikkaamaan valonvalvonnalle 55W polttimoa on siis 12*12/55 eli 2.6 Ohmia. Toinen 6 Ohmin vastus rinnalle, niin ollaan 3:ssa Ohmissa, joka on huomattavasti lähempänä tuota "oikeaa" eli 2.6 Ohmia. Voihan se toki jossain autossa tuolla 6 Ohmillakin toimia, mutta jossain autossa voi ehkä olla että ei toimi. Riippuu millaisia toleransseja on käytetty.

            Comment


            • #7
              Relesarjat ovat toki joskus fiksuja, mutta tässä tapauksessa ei kuulosta kovin järkevältä jos isompikin vastus täytyy laittaa ohjainlaitetta huijaamaan. Siinähän alkaa olla jo yli 200W kuormaa pelkistä lyhyistä ajovaloista.

              Mikä oli jännite polttimon kannalla ilman releytystä auton käydessä ja ajovalot valokytkimestä päälle käännettynä?

              Comment


              • #8
                Kaikenlisäksi nyt menee homma vielä enemmän yli hilseen. Kävin tänään tallilla vähän taas kattelemassa. Tarkastelin kytkentöjä ja sulakkeita ja sen sellasta epätoivosta vianetsintää. Noh sitten rupes vähän epäilyttämään ja otin vahvistimet irti ja laitoin alkuperäsen piuhat takas polttimon kannaksi. Vaihdoin parkitkin ledeistä takasin normipolttimoiksi.
                Ja tsädääm!! Vikavalo syttyy silti edelleen! Ja kummallista on se myös että nytkun ajatuksen kanssa valovipua ja virtalukkoa naksuttelin niin vikavalo syttyy jo silloin kun laittaa virrat ja parkit päälle. Itse ainakin kuvittelisin että jos vika ajovaloissa niin vikavalo syttyy vasta kun ne laitetaan päälle?
                Että mitäs hittoa? Voiko tuo merkkivalo tarkoittaa jotain muutakin kun keulan valoja? Ne nimittäin palaa tällä hetkellä kaikki ilman mitään alkuoeräisestä poikkeavaa.. Ja tää vikavaloepisodi alkoi kuitenkin juuri samaan aikaan kun laitoin ne valonvahvistimet..
                Voi luoja kun alkaa jo vähän ärsyttää :D

                Comment


                  #9
                  Kaikki takavalot kunnos?

                  Comment


                  • #10
                    Takavaloille erilainen varoitusmerkki. Ja juu on nekin kunnossa..

                    Comment


                    • #11
                      Nuo polttimovikatunnistukset ovat joskus todella herkässä. Kannattaa kokeilla tuoreilla parkkipolttimoilla (jos nyt siis parkeista esim. valittaa). Tuli kerran etsittyä melko pitkään erään Octavia II:n vikaa, kun valitti polttimovikaa vaikka olin jokaisen takavalopolttimon erikseen testannut toimivaksi.

                      Comment


                      • #12
                        Joo aattelinki et jotai tommosta se vois olla ni ihan paketeista otettuihin polttimoihin vaihdoin ne lediparkit.. Ei auttanu :(

                        Comment


                        • #13
                          Mites, pystyykös tuolta OBD pistokkeen kautta sopivilla laitteilla näkemään että mikä valo siellä herjaa? Vai näyttääkö sekin vaan että joku etuvalo?

                          Comment

                          Working...
                          X