banner  

Palaa takaisin   Audifinns > Tekniikka > Sisusta ja sähköt
Audiclub.fi etusivulle forum

Sisusta ja sähköt Kaikki elektroniikka, hifi, sisusta sekä ilmastointi sun muut varusteet.

Vastaa
 
Työkalut Display Modes
Hexa` Hexa` ei ole kirjautuneena
Nimeä ei näytetä kirjautumattomille käyttäjille

ACF jäsen

  #1  
Vanha 19.12.2012, 16:06 Tiptronicin vaihteentunnistus

Missä tuo kyseinen tunnistin sijaitsee?

Auto on vm.2002 A6 allroad

Alkoi mukavasti näillä pakkasilla sekoilemaan tuo laatikon vaihteentunnistus, eli vaikka vaihteenvalitsin on p-asennossa niin silti palaa pakkivalot ja ajaessakin välillä menee parkkitutka päälle ja pakkivalot palaa.

Muuten laatikko pelaa ihan normaalisti mutta välillä heittää parkissa vikatilaan. Ajossa ei mitään ongelmia paitsi tuo parkkivalojen palaminen! Ajotietokone näyttää vaihteen asennon aina oikein mutta mistä tuo ottaa tuon pakkitiedon?

Tuollasen vikakoodin antoi:

1 Fault Found:
17090 - Transmission Range Sensor (F125): Implausible Signal
P0706 - 35-10 - - - Intermittent
Spertsa Spertsa ei ole kirjautuneena
Nimeä ei näytetä kirjautumattomille käyttäjille


  #2  
Vanha 19.12.2012, 19:28

Omassa allroadissa oli ihan vasta sama vikakoodi. Ilmeni tosin niin että ei vaihtanut aina kakkoselle ja muutenkaan kepin asento ei vaikuttanut toimintaan.
Anturi vaihdettiin autoliikkeen piikkiin, koska vika tuli heti kun olin auton ostanut. Sen verran kuitista selvisi että jossain hankalassa paikassa se on kun pakoputket oli irrotettu ja apurunkoa löysätty.
http://www.jimellisaudiparts.com/sho...ukey_make=1081
Taitaa olla numerolla 7 tuossa kuvassa.
Hartsi Hartsi ei ole kirjautuneena
Nimeä ei näytetä kirjautumattomille käyttäjille


  #3  
Vanha 19.12.2012, 19:30

Juuri tuo numero 7
Hexa` Hexa` ei ole kirjautuneena
Nimeä ei näytetä kirjautumattomille käyttäjille

ACF jäsen

  #4  
Vanha 19.12.2012, 19:39

Mukavan hintainen mötikkä tuntuu olevan..=) Pitänee alkuun putsata nuo liittimet, luin audiworldista että liittimet keräävät helposti vettä ja korroosio-ongelmiakin on monesti ollut.

Tilannetta ei yhtään helpota nämä pakkaset ja se että taloudessa ei ole kun kylmä talli. Mitäs luulette voiko tuosta tulla mitään muita ongelmia jos autolla ajaa pahimpien pakkasten yli. Muuta en ole huomannut kuin tuon pakkivalojen satunnaisen palamisen ajossa, muutenhan tuo toimii ihan normaalisti. Mietin vaan että voiko se hajottaa jotain muuta kun antaa väärää vaihdetietoa?

Edit: Tänään muuten teki tuon että ei vaihtanut 1-->2 ollenkaan. Käynnistin auton uudestaan niin pelasi normaalisti
KimmoL KimmoL ei ole kirjautuneena
Nimeä ei näytetä kirjautumattomille käyttäjille

ACF jäsen

  #5  
Vanha 19.12.2012, 20:15

Ei se nyt niin pahan hintainen ole. :) Tämä ilmeisesti olisi autoosi sopiva -> 10pin liitin 01V919821B sisältää "reversing light switch"
Attached Thumbnails
Click image for larger version

Name:	01L919821B.jpg‎
Views:	2806
Size:	414,6 Kt
ID:	19393  
Hartsi Hartsi ei ole kirjautuneena
Nimeä ei näytetä kirjautumattomille käyttäjille


  #6  
Vanha 19.12.2012, 20:19

Minulta löytyy ylimääräinen käytetty ja ehjä.
Hexa` Hexa` ei ole kirjautuneena
Nimeä ei näytetä kirjautumattomille käyttäjille

ACF jäsen

  #7  
Vanha 19.12.2012, 20:44

Tuohan on melkein halpa, kattelin vaan nopeesti sieltä jimellisaudiparts luettelosta että se olisi 512$, mutta tuo 10pin onkin halvempi. No onneksi näin, tottunut melkein aina että osissa on jotain biturbo/allroad lisää.

Pitänee laittaa tuo osa vaihtoon niin selvinnee tämäkin ongelma, kiitoksia avusta!

Viimeksi muokannut Hexa` 19.12.2012 20:56
Iivari Iivari ei ole kirjautuneena
Nimeä ei näytetä kirjautumattomille käyttäjille


  #8  
Vanha 20.12.2012, 13:24

Uusiahan tuo toki kannattaa, mutta mieleen tuli tämmöinen lukemani juttu:
Eli VAG:n diagnostiikkaohjelmalla näkee, missä asennossa valitsin sen mielestä on ja toisaalta, mikä vaihde on kytketty - ei ole sama asia.

Itse olen pahainen teoreetikko, koska en omista VSDS:ää. Innostuin kumminkin opiskelemaan ZF-laatikon sielunelämää. VAG:n omassa diagnostiikkaohjelmassa kohta on:
transmission electronic address - function 08 (=anturitietojen tarkkailu?) - display group 004 - field 3
siinä on nelinumeroinen koodi, missä 1000= P, 0100= R, 1110= N, ja 1011= D .....

Tosiasiallisesti kytketyn vaihteen näkee puolestaan value block 001 - field 4 (vaihde 1...5 + P,R,N).

Viimeksi muokannut Iivari 20.12.2012 13:32
Hexa` Hexa` ei ole kirjautuneena
Nimeä ei näytetä kirjautumattomille käyttäjille

ACF jäsen

  #9  
Vanha 20.12.2012, 13:32

Tänään olen tuolla useampaan otteeseen ajellut niin hyvin on toiminut kun varmistaa virrat kytkiessä että vaihdenäyttö näyttää oikein. Jos ei näytä P-asentoa niin virrat pois ja kokeilee uudestaan. Tuosta ristiriitaisesta anturitiedosta ennen starttausta se näyttää menevän vikatilaan jos menee. Kesken ajon ei ole koskaan mennyt.

Uuden osan laitoin tilaukseen että jos tuo nyt jonkin aikaa toimisi.
Iivari Iivari ei ole kirjautuneena
Nimeä ei näytetä kirjautumattomille käyttäjille


  #10  
Vanha 20.12.2012, 14:30

Joo, kyllä sillä pitäisi voida ajaa, vaikka ei ihan niin sujuvasti toimisikaan. Vaarana on tietty se, että vian pahentuessa ei antaisi käynnistää konetta - jos luulee, että vaihde on päällä. Samaten vakionopeussäädin ei "pakilla" toimi.
pannaani pannaani ei ole kirjautuneena
Nimeä ei näytetä kirjautumattomille käyttäjille


  #11  
Vanha 20.12.2012, 17:05

Mutta on tyytyväinen kun "pakkia" mennään 100 km/h? ;)

Viimeksi muokannut okkim 20.12.2012 17:59 Perustelu: Poistettu tarpeeton lainaus.
Iivari Iivari ei ole kirjautuneena
Nimeä ei näytetä kirjautumattomille käyttäjille


  #12  
Vanha 20.12.2012, 17:36

Tuota epäkohtaa vastaan se pystyy protestoimaan vain vikakoodia pukkaamalla. Bemarin ohjeesta siis tuo lause - voi ajaa, mutta vaihdot ei ole niin sujuvia.

Viimeksi muokannut okkim 20.12.2012 17:59 Perustelu: Poistettu tarpeeton lainaus.
Hexa` Hexa` ei ole kirjautuneena
Nimeä ei näytetä kirjautumattomille käyttäjille

ACF jäsen

  #13  
Vanha 20.12.2012, 20:21

En ole ajossa huomannut mitään vaikka vika olisi päällä, vaihdot pehmeitä niinkun normaalistikkin ja laatikko toimii muutenkin niinkun pitää
Hexa` Hexa` ei ole kirjautuneena
Nimeä ei näytetä kirjautumattomille käyttäjille

ACF jäsen

  #14  
Vanha 21.12.2012, 02:31

Vielä kyselisin allroad/biturbo omistajilta että pitääkö todella putkisto ja apurunko irroittaa tuon osan vaihtamiseksi
Metsässä Metsässä ei ole kirjautuneena
Nimeä ei näytetä kirjautumattomille käyttäjille

ACF jäsen

  #15  
Vanha 21.12.2012, 08:13

Suht (itse)varmana väitän että apurunkoa ei tarvi kokonaan tiputtaa, mutta pakoputki on melko varmasti edessä. Ja jotta pakoputken saa irti niin pitää apurungon takaosaa vähän tiputtaa.
Iivari Iivari ei ole kirjautuneena
Nimeä ei näytetä kirjautumattomille käyttäjille


  #16  
Vanha 21.12.2012, 10:04

lieköhän se tuollainen:
http://elsaweb.spaghetticoder.org/do....29/23823040/3

E: jotain eroa 2001/2002
webissä olevasta ELSA:sta joitain lehtiä puuttuu myös

Viimeksi muokannut Iivari 21.12.2012 10:23
juhoke juhoke ei ole kirjautuneena
Nimeä ei näytetä kirjautumattomille käyttäjille


  #17  
Vanha 13.11.2015, 17:34

Moro, joko on osan vaihtaneilla kokemuksia? 2001 2.7t allroad on tehnyt samaa vikakoodia ja välillä ei vaihda 2vaihdetta ilman uudelleenkäynnistystä. Mistä saa anturin sopivasti?
Kiitoksia mahdollisista vastauksista
okkim okkim on kirjautuneena
Nimeä ei näytetä kirjautumattomille käyttäjille

Tee-se-itse -mies
ACF jäsen
Moderaattori

  #18  
Vanha 10.02.2019, 17:10

Kohta saattaa tulla kokemuksia, oma nimittäin alkoi antamaan tuota vikakoodia pakille laitettaessa. :( Olisi voinut antaa sen kuukautta aiemmin, ennen kun otin koneen ja lootan pöydälle.

Takaisinlaittaessa puhdistin tuon liittimen pariin kertaan, ettei ainakaan siitä pätkisi. Otin vaijerin irti kepin päästä niin kuin aina, ettei mitkään säädöt muutu. Eli siitäkään ei kyllä pitäisi olla kiinni.

Tuolla on aika hyvät ohjeet sen vaihtoon. Näyttää kyllä siltä että downpipe ja moottorin korvake on pahasti edessä, eli pitää ottaa pois.
https://www.justanswer.com/audi/6elg...nsmission.html
Toisaalta olen kyllä manuaalista ottanut lootan korvakkeen pois irroittamatta downpipea, joten täytyy katsoa onnistuuko se automaatissakin.

En tiedä riittäisikö anturin purku ja liukujen puhdistus/laahainten korjaus. Onko kukaan kokeillut?

Viimeksi muokannut okkim 10.02.2019 17:26
holkeri holkeri ei ole kirjautuneena
Nimeä ei näytetä kirjautumattomille käyttäjille

ACF jäsen

  #19  
Vanha 10.02.2019, 19:32

Itsellekkin kävi juuri samoin, kerran antoi vikakoodin vaihteentunnistimesta ennenkuin irroitin lootan turbiinin takia ja takaisin laiton jälkeen koodi alkoikin tulla jonkun ajan kuluttua jo säännöllisemmin.
Ja juurikin aina pakille laittaessa, auton lämmettyä koodi tuli harvemmin.

Oli sen kettumainen vaihtaa että laitoin suoraan uuden osan, ei tarvitse irroittaa downpipeä mutta vaihteistonkannakkeen yläpultti ja lämpösuojapellin pultit aika ahtaita irrottaa.
okkim okkim on kirjautuneena
Nimeä ei näytetä kirjautumattomille käyttäjille

Tee-se-itse -mies
ACF jäsen
Moderaattori

  #20  
Vanha 10.02.2019, 19:43

Mikä malli sinulla kyseessä?
holkeri holkeri ei ole kirjautuneena
Nimeä ei näytetä kirjautumattomille käyttäjille

ACF jäsen

  #21  
Vanha 10.02.2019, 19:46

Allroad 2.7bit -03
okkim okkim on kirjautuneena
Nimeä ei näytetä kirjautumattomille käyttäjille

Tee-se-itse -mies
ACF jäsen
Moderaattori

  #22  
Vanha 10.02.2019, 19:56

Ok, sama peli siis. Uskaltaisikohan kokeilla kiinalaisten osaa? :) Ei tuo niin monimutkainen ole että luulisi sen kyllä toimivan.
holkeri holkeri ei ole kirjautuneena
Nimeä ei näytetä kirjautumattomille käyttäjille

ACF jäsen

  #23  
Vanha 10.02.2019, 20:13

Tuolta tilasin itselle, tiedä vaikka kiinan tekeleitä tuokin.



https://www.ebay.de/itm/Schalter-Fah...frcectupt=true
okkim okkim on kirjautuneena
Nimeä ei näytetä kirjautumattomille käyttäjille

Tee-se-itse -mies
ACF jäsen
Moderaattori

  #24  
Vanha 10.02.2019, 20:23

Joo näyttäähän noita saavan saksastakin halvalla. Varmaan samaa kamaa nuo kaikki reilusti alle alkuperäishinnan. Tilaanpa eBaysta jonkun tuollaisen, kiroan sitten jos se hajoaa.
Vastaa

Palaa takaisin   Audifinns > Tekniikka > Sisusta ja sähköt > Tiptronicin vaihteentunnistus


Aktiivisia käyttäjiä katsomassa tätä aihetta: 1 (0 käyttäjää ja 1 vierasta)
 
Työkalut
Display Modes

Kirjoittamisen säännöt
Et voi aloittaa uusia aiheita
Et voi kirjoittaa viestejä
Et voi liittää liitetiedostoja
Et voi muokata viestejäsi

BB-koodi on Päällä
Hymiöt ovat Pois päältä
[IMG] koodi on Päällä
HTML koodi on Pois päältä


Samanlaisia aiheita
Aihe Aiheen aloittanut Aihealue Vastaukset Viimeisin viesti
Tiptronicin vikakoodi 01119 ari Moottori ja voimansiirto 10 10.09.2009 22:07
Tiptronicin (A4 B5, 5HP19) koodaus + VAG-COM alpi Moottori ja voimansiirto 1 27.02.2009 17:29
Tiptronicin normaalia toimintaa(ko)? vitonen Moottori ja voimansiirto 7 16.12.2008 08:39
Tiptronicin tyyppi? liki Moottori ja voimansiirto 2 07.07.2006 09:26
Voiko Tiptronicin korvata manuaalilla? jannunen Moottori ja voimansiirto 4 03.08.2005 07:33


Kaikki ajat ovat GMT +2. Kellonaika on nyt 09:54.


vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.