banner  

Palaa takaisin   Audifinns > Tekniikka > Moottori ja voimansiirto
Audiclub.fi etusivulle forum

Moottori ja voimansiirto Tekninen keskustelu moottoreista, niiden vaihdosta sekä voimansiirrosta.

Vastaa
 
Työkalut Display Modes
anssiski anssiski ei ole kirjautuneena
Nimeä ei näytetä kirjautumattomille käyttäjille


  #1  
Vanha 04.02.2009, 11:05 Automaattilaatikko luistaa

Audi episodi No nn:

Audi A6 2,5tdi tip tronic -98

Ongelma: Automaattilaatikko luistaa.
Vika tulee esiin kun auton on käynnistänyt ja ajanut n. 5km matkan, sen jälkeen mittaritauluun ensin syttyy luiston eston keltainen valo (ASR) ja samalla hetkellä tuntuu autosta pieni nykäys kun auto ei enää vedäkään samalla tavalla. Pari sekuntia tämän jälkeen alkaa myös kaikki vaihteenvalitsimen valot PRND432 palaa yhtä aikaa mittaristossa. Autolla voi ajaa vielä, mutta tuntuu selvästi että laatikko luistaa. Varsinkin sen huomaa sen jälkeen paikaltaan liikkeelle lähdettäessä, jolloin kierrokset pitää nostaa 1500-2000rpm, ennekuin koko rottelo lähtee liikkeelle.
Vika korjaantuu kuin ”itsestään” jos auton sammuttaa ja käynnistää uudelleen, silloin laatikko toimii taas normaalisti, mutta vain ne ensimmäiset n. 5km, jonka jälkeen tulee taas sama ongelma esiin eli samat valot alkaa palaa ja laatikko alkaa luistaa.

Lähi historiaa:
1. Etsin 1,5vuotta 5:n eri korjaamon voimin ongelman aiheuttajaa rengaiden tärytykselle 80-90km/h tasaisella nopeudella ajettaessa. Vika lopulta korjaantui niinkin yksinkertaisesti kuin vaihtamalla laatikon öljyt 2 kertaa 10.000km välein. Viimeisin niistä tehtiin n. 5000km sitten. Tällä asialla ei välttämättä yhteyttä nykyiseen vikaan?
2. Noin viikko ennen laatikon luistamisen alkamista autoon vaihdettiin laturi (ei merkki korjaamossa). Merkkiliike väittää että nimenomaan tämä uusi laturi on vian aiheuttaja.

Toimenpiteet:
1. Olen kokeillut jo laatikon nollausta, mutta siitä ei ollut apua tähän vaivaan.
2. Käytin autoa myös 2 kertaa paikallisella merkkikorjaamolla, joka ei saanut vikaa korjattua. He vaihtoivat ensimmäisellä käynnillä ilmamassamittarin, (oli antanut alhaisen jännitelukeman) tämä ei auttanut laatikon luistoon pätkääkään vaikka väittivät vian korjaantuneen sillä. Eivät olleet edes huomanneet ilmamassamittarin vaihdon jälkeen tehdyn koe ajon aikana että ”auton” mittaristossa valot palaa niin kuin joulukuusessa, väittivät vaan että laatikko oli kunnossa. Että sellaista merkkiliikkeen huoltoa (laskusta kyllä huomaa että kävin merkkiliikkeessä, mutta ei muusta).
Annoin suoraa palautetta huoltoon ja tutkivat uudelleen laatikkoa (lue: testeriään), tällä kertaa todeten että vika olisi laturissa tai moottorin ja laatikon ohjausjärjestelmässä. Heidän testeriinsä tuli vikakoodi, lataus on liian heikko. Väittivät tällä kertaa, että koska lataus on liian heikko, niin laatikko pistää itsensä ”hätätilaan” aiheuttaen tämän koko laatikon luistamis-ongelman.

Olen hieman epäileväinen tästä diagnoosista, varsinkin heidän ensimmäisen metsään menneen diagnoosin ja korjaustoimenpiteen jälkeen, sekä myös sen vuoksi että mittarin mukaan laturi tuottaa virtaa jatkuvasti 14,0..14,5V:n jännitteellä. (silloin kun vanha laturi oli rikki, se tuotti enään 8-10V)


Kysymys kuuluukin onko muilla ollut vastaavan kaltaisia ongelmia ja miten ne on saatu korjattua?

T: autisti
A6tonen A6tonen ei ole kirjautuneena
Nimeä ei näytetä kirjautumattomille käyttäjille

ACF jäsen
Admin

  #2  
Vanha 04.02.2009, 11:42

Onko sinulle kertaakaan kerrottu tai oletko kysynyt mitä kaikkia vikakoodeja testeri on antanut?
Luulisi näin äkkiseltään, että sieltä pamahtaa joku koodi kun tuo vika lyö päälle.
anssiski anssiski ei ole kirjautuneena
Nimeä ei näytetä kirjautumattomille käyttäjille


  #3  
Vanha 04.02.2009, 12:22

seuraavanlainen vikakoodi on tullut:
Laturin liittimen kuormitussignaali, DF epäuskottava signaali (lataus liian heikko).

Auton oman mittarin mukaan uuden laturin latausjännite on kuitenkin se 14V ja hieman yli.
Puuhapete Puuhapete ei ole kirjautuneena
Nimeä ei näytetä kirjautumattomille käyttäjille

ACF jäsen

  #4  
Vanha 04.02.2009, 13:23

Luistaa sen takia, että vikamoodissa lukitaan 3:s? vaihde ja sen takia on pakko hieman luisutella jottai auto liikkuisi.

Onko väliä ajaako tipillä tai D:llä? Vikaan ei suoranaisesti ole kyllä tietoa suoraan.
Voisin avittaa vikaakodien luvussa, jos vain tuo kaapeli olisi ehjä. Vaasassa melkein päivittäin kun oleilen.
Koska ongelma on alkanut laturin vaihdosta, voisi kuvitella vian olevan täysin sähköperäinen. Ettei laturin vaihdossa vain olisi jokin asennusfiba käynyt ja jokin johto hieman heikosti kiinni tai jopa irti?
A6tonen A6tonen ei ole kirjautuneena
Nimeä ei näytetä kirjautumattomille käyttäjille

ACF jäsen
Admin

  #5  
Vanha 04.02.2009, 14:06

Meinasin lähinnä, että onko tuo laturin vikakoodi ainoa joka sieltä on tullut.

Voisi olla ihan hyvä idea antaa jonkun (esim. Petrin) lukaista koodit, niin näkee varmuudella itsekin ne kaikki.
anssiski anssiski ei ole kirjautuneena
Nimeä ei näytetä kirjautumattomille käyttäjille


  #6  
Vanha 04.02.2009, 14:07

mikään vaihde ei lukkiudu, vaihteet vaihtuu D-asennossa mutta huomattavasti huonommin kuin normaalisti.
Tip:iä en ole vielä kokeillut tuoko se asiaan uutta valoa, mutta kokeillaan sekin.
Täytyy tarkistaa ne johdot myös ja eräs automaattilaatikoihin perehtynyt korjaaja kehotti tarkistamaan myös akun kunnon, jos siinä on alhainen jännite niin vikakoodi voisi olla peräisin siitä.
anssiski anssiski ei ole kirjautuneena
Nimeä ei näytetä kirjautumattomille käyttäjille


  #7  
Vanha 04.02.2009, 14:12

eivät ainakaan minulle muita vikakoodeja audin hemmot kertoneet.
lisäksi ilmamassamittarin arvot eivät olleet tapissaan (en tiedä antoiko tämä vikakoodia), jonka vaihtoivat tuloksetta.
täytyy ottaa ja katsoa ne vikakoodit itsekin, apuakin kun on tarjottu, mutta tarkistan ensimmäisenä nuo johdot ja akun.
anssiski anssiski ei ole kirjautuneena
Nimeä ei näytetä kirjautumattomille käyttäjille


  #8  
Vanha 05.02.2009, 08:02

nyt on kokeiltu tip tronic puolella ajoa:
- laatikon mentyä "hätätilaan" sen jälkeen kun vaihtaa tip puolelle, vaihteet eivät vaihdu kepakolla ylös eikä alas.
- kun ajaa tip puolella ennen ongelmaa se toimii normaalisti ja moitteettomasti, mutta samalla tavalla laatikon ongelma iskee tip puolella ollessakin ja taaskaan vaihteet eivät vaihdu tip puolella. Kun vaihtaa takaisin D-puolelle niin vaihteet sentään vaihtuu, nykäysten saattamana tosin, mikä ei ole ollut normaalia tässä laatikossa.

akkukin tuli tarkistettua ja jännite oli n. 12,5V auton oman mittarin mukaan ja 12,8V käsimittarin mukaan. täytyy ehkä katsoa ne vikakoodit seuraavaksi.
Puuhapete Puuhapete ei ole kirjautuneena
Nimeä ei näytetä kirjautumattomille käyttäjille

ACF jäsen

  #9  
Vanha 05.02.2009, 08:19

Koska se ilmenee aina samalla tavalla, sille täytyy löytyä yksittäinen vikakohdekkin. Se onkin sitten taas eri juttu löytää :)

Laatikossahan on ns. lämmitysohjelma kun kylmänä lähtee liikenteeseen. Se luistattaa laatikkoa hieman enemmän silloin. Voisko vika sittenkin viitata boksiin?

No katsotaan jahka saan kaapelin tinailtua taas ehjäksi. Vaasan seudulla kun ei oiken laatikkomaageja tunnu olevan, niin korjaamot on hieman kädettömiä myös. Kumma kun merkkiliike ei tarjonnut uutta laatikkoa..
seppo.kuisma seppo.kuisma ei ole kirjautuneena
Nimeä ei näytetä kirjautumattomille käyttäjille


  #10  
Vanha 05.02.2009, 18:53

- Tarkista varmuuden vuoksi onhan laatikossa riittävästi öljyä.
- Ota laatikon ohjausboxi käteen ja tutki liitokset onko hapettumia tai muuta.
- Avaa laatikosta liittimet ja tarkista ne. Niitä on kolme, joista 2 kannattaa katsoa. Pyöreä moninapaliitin öljypohjan ja kaavelin välistä sekä toinen neliskanttinen kuskinpuolelta ylempää.
- Mittaa jännite auton käydessä.
anssiski anssiski ei ole kirjautuneena
Nimeä ei näytetä kirjautumattomille käyttäjille


  #11  
Vanha 17.02.2009, 21:20

- Merkkiliike oli viimeisellä visiitillä lisännyt desin öljyä laatikkoon ilman vaikutusta.
- Laatikon kaapeliliittimet ja latausjännite tarkistettiin ja olivat kunnossa.

Viime viikolla otettiin uudelleen vikakoodit paikallisella huoltamolla ja moottorille oli vikamuisti: Kuormitussignaali gener.napa DF epälooginen signaali.
Tämä puolestaan poiki vikamuistit ABS/ASR vikamuistiin, sekä vaihteiston vikamuistiin viitaten samaiseen kuormitus signaaliin.

Huoltamolla kertoivat myös että ovat aiemmin törmänneet pariin VW Transporteriin joihin on pitänyt vaihtaa laturi 2-3 kertaan ennenkuin laturi ja sen aihettamat lieve ilmiöt ovat korjaantuneet. Näissäkään tapauksissa laturin latausjännitteessä ei ollut havaittavissa tavallisuudesta poikkeavaa.
Eli jäljet alkoivat vahvasti johtaa Yale:n juuri vaihdettuun vaihtolaturiin.

Tämän jälkeen tehtiin laturin vaihto. Varaosamyyjät Bosch Electroparts, eivät ihmetelleet vikaa ollenkaan ja jopa myönsivät, ettei ole ensimmäinen kerta kun joudutaan vaihtamaan laturi heti perään uudelleen maksoivat myös ilman tappelua vaihtotyöt (puolen päivän työt kun koko etupää pitää purkaa).
Uusin laturi oli tismalleen samanlainen Yale:n laturi VW-Audi logoilla kuin edellinenkin.

Nyt tämä uusin laturi ollut kotterossa kiinni muutaman päivän, eikä vika ole ilmaantunut sen koommin, toivottavasti ei tulekaan enää.

Jäljelle jään ihmettelemään paria kysymystä:
- on se ihme että auton pitää suunnitella reagoimaan latausjännitteen nyansseihin alkamalla luistattamaan laatikkoa, parhaassa tapauksessa rikkoen koko laatikon jos kuljettaja ei sattumalta ymmärrä lopettaa sillä ajamista ajoissa.
- paikallisen merkkiliikkeen suoritus on luvattoman ala arvoinen vaikka toisella käynnillä arpoivatkin oikean syyn vialle, jos olisin korjaamon esimies heittäisin ensimmäisen diagnoosin tehneen hemmon pysyvästi pesulinjalle töihin. Myös jos toisella kerralla minulle olisi tulostettu koko vika lista sellaisenaan (kuten huoltamolla tehtiin) tai edes perusteltu ja kerrottu uusienkin latureiden vikojen olevan yleisiä, olisi uuden laturin viallisuuden paremmin hyväksynyt heidän aiempien kämmäilyjensä jälkeen.

Paikallisella huoltamolla sai tässä tapauksessa asiantuntevampaa palvelua kuin merkkiliikkeellä.
Puuhapete Puuhapete ei ole kirjautuneena
Nimeä ei näytetä kirjautumattomille käyttäjille

ACF jäsen

  #12  
Vanha 17.02.2009, 21:24

Hyvä, että apu ja vika löytyi. Ite olen ollut menossa joten aikaa ei ole ollut.

Kertoo vain tuo että elektropartsilla maksoivat mukisematta vaihtotyön, että tiedossa on ollut laadun vaihtelut. Ikävähän sitä olisi myydä, jos ekana varottaisi jotta tämä sitten ei välttämättä ole hyvä.
_jone_ _jone_ ei ole kirjautuneena
Nimeä ei näytetä kirjautumattomille käyttäjille


  #13  
Vanha 22.02.2009, 18:55

........

Viimeksi muokannut _jone_ 24.07.2009 02:48
Puuhapete Puuhapete ei ole kirjautuneena
Nimeä ei näytetä kirjautumattomille käyttäjille

ACF jäsen

  #14  
Vanha 23.02.2009, 08:49

Audissa on jonkin verran Boschin vehkeitä :)

Bosch huolloissa on kuitenkin huomioitava se, että ko firmat on yksityisyrittäjien vetämiä. Eli siis eroja löytyy. Bosch kyltti katolla vain kertoo, että löytyy jonkinmoista koulutusta ja tietyt diagnostiikkalaitteet/korjausohjeet.

Muuten en puolustaisi ko puljuja, mutta Vaasankin kokoisella alueella oli vain Bosch-huollot, jotka otti A8:n vastaan nokkahihnan vaihtoon mukisematta.
Ohjausvaihdetta ei kukaan muu ottanut työnalle, oli liian vaikea homma. Tein itse pihalla sitten yksin markan työkaluilla.
Vastaa

Palaa takaisin   Audifinns > Tekniikka > Moottori ja voimansiirto > Automaattilaatikko luistaa

Avainsanat
automaatti, latausjännite, luistaa, vaihteisto, vikakoodi


Aktiivisia käyttäjiä katsomassa tätä aihetta: 1 (0 käyttäjää ja 1 vierasta)
 
Työkalut
Display Modes

Kirjoittamisen säännöt
Et voi aloittaa uusia aiheita
Et voi kirjoittaa viestejä
Et voi liittää liitetiedostoja
Et voi muokata viestejäsi

BB-koodi on Päällä
Hymiöt ovat Pois päältä
[IMG] koodi on Päällä
HTML koodi on Pois päältä


Samanlaisia aiheita
Aihe Aiheen aloittanut Aihealue Vastaukset Viimeisin viesti
80 2.0e -90 Automaattilaatikko korjattu / päivitetty vaiski Moottori ja voimansiirto 13 28.02.2006 21:08
Kytkin luistaa - mitä vaihtoon? Benkku Moottori ja voimansiirto 1 11.08.2005 08:03
A4 1.9TDi AHU automaattilaatikko lopussa? vaviah Moottori ja voimansiirto 4 20.07.2005 13:17
Audi 100 automaattilaatikko Audiman Moottori ja voimansiirto 3 13.10.2004 19:29


Kaikki ajat ovat GMT +2. Kellonaika on nyt 19:01.


vBulletin® Version 3.8.7
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.