banner  

Palaa takaisin   Audifinns > Yleiset > Muu tekniikka
Audiclub.fi etusivulle forum

Muu tekniikka Kaikki autoihin liittymätön tekninen keskustelu. esim. rakentaminen, kodinkoneet, jne.

Vastaa
 
Työkalut Display Modes
jarski79 jarski79 ei ole kirjautuneena
Nimeä ei näytetä kirjautumattomille käyttäjille

ACF jäsen

  #1  
Vanha 01.09.2007, 22:51 usb-obd adapterin asennus ongelma!

olisko jollain neuvoja kun ostin elekmasta usb-obd adabterin ja asennuksessa tuli ongelma kun asentaa ajureita niin kone menee tiltiin ja käynnistyy uudelleen. Käyttis on wintoosa xp ja kone on 4-vuotta vanha läppäri. siinä on amd 1.3ghz prosessori ja 256Mb muistia ja 20 G kovalevy.

Kiitos jo etukäteen!
Silizium Silizium ei ole kirjautuneena
Nimeä ei näytetä kirjautumattomille käyttäjille


  #2  
Vanha 02.09.2007, 13:49

Onkos sulla ollu tuo adapteri kiinni koneessa kun oot asentanu niit ajureita? Kannattaa koittaa asentaa silleen ettei oo adapteri kiinni koneessa.
amalin amalin ei ole kirjautuneena
Nimeä ei näytetä kirjautumattomille käyttäjille

ACF jäsen
Moderaattori

  #3  
Vanha 02.09.2007, 15:17

Käynnistyyko kone samantien uudestaan? Joskus kun USB-laitteessa on oikari, niin koneen USB-väylän suojapiiri menee päälle ja kone buuttaa.
jarski79 jarski79 ei ole kirjautuneena
Nimeä ei näytetä kirjautumattomille käyttäjille

ACF jäsen

  #4  
Vanha 02.09.2007, 16:39

ajureita oon asentanut piuha koneessa kiinni ja ilman piuhaa. jos piuha kiinni kun ajureita asentaa niin sammuu ajureiden asennuksen yhteydessä jos asentaa ilman piuhaa niin sammuu sitten kun tökkää piuhan kiinni. Meidän uudemmassa koneessa piuha toimii. Mutta en haluaisi sitä käyttää näihin auto hommiin. En ymmärrä. Miksi kaikki voi olla näin vaikeeta minun kohdalla.
amalin amalin ei ole kirjautuneena
Nimeä ei näytetä kirjautumattomille käyttäjille

ACF jäsen
Moderaattori

  #5  
Vanha 02.09.2007, 18:38

Kai oot asentanu ajurit oikein? Pakota se asentamaan ajurit sen adapterin mukana tulleesta levystä tai miten ikinä oletkaan ne ajurit hankkinut.

Joskus Windows väkisin asentaa väärät ajurit, jos koneessa on ollut aikaisemmin joku laite joka käyttää samaa ohjainpiiriä tms.
jarski79 jarski79 ei ole kirjautuneena
Nimeä ei näytetä kirjautumattomille käyttäjille

ACF jäsen

  #6  
Vanha 02.09.2007, 20:41

ajurit olen asentanut oikein. Olen määrännyt mistä ajurit otetaan mutta ei auta. EI auta kuin pähkäillä mikä mättää.
Pende Pende ei ole kirjautuneena
Nimeä ei näytetä kirjautumattomille käyttäjille


  #7  
Vanha 02.09.2007, 21:23

Onko siinä tilttaavassa koneessa sama "versio" Windowsista vaiko ilman SP2 tai muita päivityksiä, vian täytyy olla joko käyttiksessä, emolevyn- tai USB piirin ajureissa, eli ne kannattaa ensin päivitellä uusimpiin...
jasso jasso ei ole kirjautuneena
Nimeä ei näytetä kirjautumattomille käyttäjille

ACF jäsen
Moderaattori

  #8  
Vanha 02.09.2007, 22:33

XP:ssä pitää sitten erikseen käydä poistamassa laitehallinasta kyseinen laite, mikäli erehtyi tökkäämään USB:hen kiinni ennen ajureiden laittoa ja vasta sitten tehdä asennus uudelleen oikeassa järjestyksessä.
jarski79 jarski79 ei ole kirjautuneena
Nimeä ei näytetä kirjautumattomille käyttäjille

ACF jäsen

  #9  
Vanha 04.09.2007, 21:52

juu-u. Sain homman pelaamaan. Tosiaankin piti poistaa kaikki ajurit ja asentaa ne uudelleen. Sit piuhan oikeat ajurit. No nyt pelaa. ei ollut ihan helppoa. Kiitoksia avusta.
Vastaa

Palaa takaisin   Audifinns > Yleiset > Muu tekniikka > usb-obd adapterin asennus ongelma!


Aktiivisia käyttäjiä katsomassa tätä aihetta: 1 (0 käyttäjää ja 1 vierasta)
 
Työkalut
Display Modes

Kirjoittamisen säännöt
Et voi aloittaa uusia aiheita
Et voi kirjoittaa viestejä
Et voi liittää liitetiedostoja
Et voi muokata viestejäsi

BB-koodi on Päällä
Hymiöt ovat Pois päältä
[IMG] koodi on Päällä
HTML koodi on Pois päältä


Samanlaisia aiheita
Aihe Aiheen aloittanut Aihealue Vastaukset Viimeisin viesti
xp asennus ongelma jarppa^ Muu tekniikka 35 01.08.2007 19:49


Kaikki ajat ovat GMT +2. Kellonaika on nyt 18:53.


vBulletin® Version 3.8.7
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.